Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Cannot install Chrome

  1. #1
    monkeybrain2012 is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Oct 2012
    Beans
    874

    Cannot install Chrome

    Chrome doesn't install in 13.04 because of missing dependency (libudev0 >=147) The library has been removed from Raring repository (have libudev1 instead) To install Chrome one needs to download the missing lib from Quantal's repository.

    http://handytutorial.com/install-goo...dency-problem/

    It seems quite unacceptable that the user would need to go to repository for older releases of Ubuntu to hunt down missing pieces in order to install a very popular piece of software. Hope this will be fixed by release.

  2. #2
    Join Date
    Jan 2009
    Location
    ::1
    Beans
    2,481

    Re: Cannot install Chrome

    Checking: You really mean Chrome, not Chromium?

    FWIW: I'm running Chromium Version 25.0.1364.160 Ubuntu 13.04 (25.0.1364.160-0ubuntu3), and that installs as it should

  3. #3
    monkeybrain2012 is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Oct 2012
    Beans
    874

    Re: Cannot install Chrome

    Quote Originally Posted by sanderj View Post
    Checking: You really mean Chrome, not Chromium?

    FWIW: I'm running Chromium Version 25.0.1364.160 Ubuntu 13.04 (25.0.1364.160-0ubuntu3), and that installs as it should
    I mean Chrome, not Chromium. I installed the deb from Google as in Precise and Quantal, it then creates a repository for upgrading. I use Chrome + Firefox.

  4. #4
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,950
    Distro
    Ubuntu Development Release

    Re: Cannot install Chrome

    If you mind living on the ragged edge (after all, we're testers)...

    You might want to try Canary unstable/untested -- straight off the trunk!

    LINK: http://download-chromium.appspot.com/

    Currently running (as I type): "Version 28.0.1470.0 (192941)"

    Works great on my Raring install. No fiddling around with old versions of udev.
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  5. #5
    Join Date
    Nov 2009
    Beans
    1

    Re: Cannot install Chrome


  6. #6
    Join Date
    Jul 2009
    Location
    New York, NY
    Beans
    1,285
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: Cannot install Chrome

    Ahh...but Chrome has its own built in (and current flash which we don't get anymore from adobe....chrome has an agreement with adobe to provide up to date versions with pepper) and also a very convenient web pdf reader (so you can look at a pdf file without downloading it to your drive but with the option to do that as well)...That is why many prefer Chrome over Chromium (although i know you can ADD those to Chromium but it is nice to get it "stock" as it were)...

    That dependency thing does need to get fixed...it's gonna cause a problem for those installing the latest 13.04s...I ran the beta live and sure enough, had to add that dependency to get chrome to install...
    no problem when i installed 13.04 because that was way before the change...

    Vin...he can go bleeding edge canary with Chrome too...and i've sometimes run Chrome beta on live sessions and it seemed fine....on my installed ubuntu i am a bit more "chicken" and run stable

    In fact, when download the Chrome Deb, aside from putting the Chrome updater ppa in your software sources, if you look in the package manager you see all three version of Chrome (stable, beta, unstable) of course the one that is installed is stable, but at any time you can upgrade/downgrade from one version to another...

    Again, that dependency problem needs to get fixed...hope it will be done by final release...
    Last edited by craig10x; April 9th, 2013 at 02:03 AM.

  7. #7
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,667
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot install Chrome

    Quote Originally Posted by VinDSL View Post
    ...
    Currently running (as I type): "Version 28.0.1470.0 (192941)"
    ...
    That means you should be running Google's recently forked Blink engine.
    de gustibus et coloribus non est disputandum -- Wiktionary

  8. #8
    Join Date
    Jul 2009
    Location
    New York, NY
    Beans
    1,285
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: Cannot install Chrome

    They mentioned that "Blink" development just started in Canary...so, it will be some time before there are actual differences of "webkit"...right now, they are basically identical...

  9. #9
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,667
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot install Chrome

    Quote Originally Posted by craig10x View Post
    They mentioned that "Blink" development just started in Canary...so, it will be some time before there are actual differences of "webkit"...right now, they are basically identical...
    My understanding is that Chrome dev already has it.

    See http://techdows.com/2013/04/chrome-2...available.html at the bottom. But maybe it's still in Windows and not in Linux builds?
    Last edited by vasa1; April 9th, 2013 at 07:38 AM.
    de gustibus et coloribus non est disputandum -- Wiktionary

  10. #10
    Join Date
    Jul 2009
    Location
    New York, NY
    Beans
    1,285
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: Cannot install Chrome

    Nice article link vasa 1...and it states that right in the beginning of the article: (it will get different as development comes along, of course)...

    At present you can’t really spot/see any difference the way Chrome works with Blink as Google developers working on it and Chrome says on availability of it for Chrome as “very beginning, its really nothing that different from WebKit

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •