Results 1 to 4 of 4

Thread: Firefox

  1. #1
    Join Date
    Mar 2009
    Beans
    130

    Firefox

    Hey guys trying to setup my banking in firefox and it says something about enable cookies javascript not sure where to do that never had a problem with firefox

  2. #2
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Firefox

    Either your banking website sniffs HTTP headers to find out what browser you are using, or you have an addon installed that blocks cookies or javascript, such as NoScript.

    Check your extensions and start firefox is safe mode to see if the problem persists.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  3. #3
    Join Date
    Sep 2011
    Location
    Pennsylvania, U.S.A.
    Beans
    2,007
    Distro
    Ubuntu Development Release

    Re: Firefox

    Some banks set a cookie that says "oh, this machine has been here before". If the site doesn't find that cookie, I must go through an authentication procedure. In addition to add-ons as CharlesA mentioned, you might look in Edit -> Preferences -> Privacy -> Accept cookies from sites. Try adding your bank to the list that is allowed to set persistent cookies.

  4. #4
    Join Date
    Mar 2009
    Beans
    130

    Re: Firefox

    Thanks guys I forgot to post also that I was running 13.04 so maybe with only beta 2 not yet finished but thanks guys you rock keep up the great work. I never had a problem with firefox so I was thinking it maybe the beta 2 stage.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •