Results 1 to 8 of 8

Thread: Hi

Threaded View

  1. #1
    Join Date
    Apr 2013
    Beans
    7

    Hi

    Greedings...
    Guys I am new in linux ubuntu world and i have a problem and i need a quick solution....

    When i want to update my software i receive this error message: The following packages have unmet dependencies:
    Code:
    ubuntu-desktop: Depends: printer-driver-pnm2ppa but it is not installed
    Depends: xdiagnose but it is not installed
    And when i oped ubuntu software centre I receive a message: Items cannot be installed or removed until the package catalog is repaired. Do you want to repair it now? I press repair and it downloads until half of the download i receive an error message: package operation failed, the installation or removal of a software package failed. details:
    Code:
    installArchives() failed: Preconfiguring packages ... 
    Preconfiguring packages ... 
    Preconfiguring packages ... 
    Preconfiguring packages ... 
    dpkg: error: parsing file '/var/lib/dpkg/status' near line 24730 package 'ubuntu-desktop': 
     `Depends' field, invalid package name `xdi!gnose': character `!' not allowed (only letters, digits and characters `-+._') 
    Error in function:
    Please i need a quick solution
    Last edited by Ali paco; April 8th, 2013 at 05:10 PM. Reason: color

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •