Results 1 to 4 of 4

Thread: No sound from this website

Hybrid View

  1. #1
    Join Date
    Apr 2013
    Beans
    1

    No sound from this website

    Hi all, I am trying to learn Dutch from this website. I use Chromium and when I click on the audio, there is no sound. However, when I tried to use the website on another laptop which runs on Windows, it works.

    Here is the link to the website: http://www.heardutchhere.net/lesson9.html#phrases

    What do I do?

  2. #2
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,696
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: No sound from this website

    Hi beanli. Welcome to the forums

    It looks like the sound files are just plain mp3s. Are you able to play mp3 files on your desktop?

    If not, install the 'Ubuntu restricted extras' on the Software Center.

    Hope it helps. Let us know how it goes.
    Regards.

  3. #3
    Join Date
    Apr 2009
    Location
    UK Lake District
    Beans
    2,874
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: No sound from this website

    Works fine
    As suggested you may need to add the restricted extras

    Code:
    sudo apt-get install ubuntu-restricted-extras
    Ubuntu Member Always something different. Promoting Ubuntu and System 76 at TUXPC

  4. #4
    Join Date
    May 2012
    Location
    UK
    Beans
    613

    Re: No sound from this website

    what about also gecko mediaplayer?

    you may also have to go into chromium's settings at this address
    Code:
    chrome:plugins
    to enable certain plugins.
    Last edited by black veils; April 6th, 2013 at 11:17 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •