Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Installing Handbrake

  1. #11
    Join Date
    Apr 2012
    Beans
    52

    Cool Installing Handbrake

    hello I really need Handbrake but can not find it i went to the website and it has a repo but it does not work or i can not get it to work can anyone help please

    https://launchpad.net/~stebbins/+arc...brake-releases

    http://handbrake.fr/downloads.php
    Last edited by mörgæs; April 5th, 2013 at 10:33 PM. Reason: typo

  2. #12
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Installing Handbreak please help

    You need to add the ppa to your software sources list. Open a terminal, and type the following command:

    Code:
    sudo apt-add-repository ppa:stebbins/handbrake-releases
    you will have to open software sources, and change the version to quantal, then run an update and install tha package using your favourite method.

  3. #13
    Join Date
    Aug 2012
    Beans
    185

    Re: Installing Handbreak please help

    sudo apt-add-repository ppa:stebbins/handbrake-releases
    Then in "Software and Updates" change "raring" to "quantal" as shown on screenshot.
    Attached Images Attached Images

  4. #14
    Join Date
    Apr 2012
    Beans
    52

    Re: Installing Handbrake

    thanks for the help but this is what i get

    W: Failed to fetch http://ppa.launchpad.net/stebbins/ha...amd64/Packages 404 Not Found


    W: Failed to fetch http://ppa.launchpad.net/stebbins/ha...-i386/Packages 404 Not Found


    E: Some index files failed to download. They have been ignored, or old ones used instead.

  5. #15
    Join Date
    Apr 2012
    Beans
    52

    Re: Installing Handbrake

    i found install instructions that work for anyone that needs them , thanks for the help

    http://www.liberiangeek.net/2013/04/...ring-ringtail/

  6. #16
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Installing Handbrake

    Quote Originally Posted by FishboyFive View Post
    thanks for the help but this is what i get

    W: Failed to fetch http://ppa.launchpad.net/stebbins/ha...amd64/Packages 404 Not Found


    W: Failed to fetch http://ppa.launchpad.net/stebbins/ha...-i386/Packages 404 Not Found


    E: Some index files failed to download. They have been ignored, or old ones used instead.
    If you check the links you provided, you can see that you didn't change the version to quantal in System Settings->Software Sources Software & Updates.

    It's been a while since I checked it from system settings, as I use synaptic package manager, and access it from there.

  7. #17
    Join Date
    Jul 2009
    Location
    CyberspacEastEngland
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Installing Handbrake

    Hi Fishboy for reasons unknown [i had gone to software sources and picked quantal] i too got messages which did not allow me take that route


    but this worked for me it will for you too probably and is very fast
    Linux is Latin for off-the-beaten-track [◄►] ● Is there Voodoo in the machine?
    ShanArt ● Mark as SolvedXmms

  8. #18
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Installing Handbrake

    I use the handbrake snapshot ppa, set to quantal, and I usually get daily updates to handbrake using synaptic.

  9. #19
    Join Date
    Apr 2012
    Beans
    52

    Re: Quick install of Handbrake 9.8 on Raring

    Quote Originally Posted by shantiq View Post
    i tried to use the usual PPA and take the software sources back to Quantal but not yet an option so using the debian packages a quick route for now if anyone needs this software

    Code:
    wget http://ftp.dk.debian.org/getdeb/ubuntu/pool/apps/h/handbrake/handbrake-cli_0.9.8-1~getdeb1_amd64.deb && wget http://ftp.dk.debian.org/getdeb/ubuntu/pool/apps/h/handbrake/handbrake-gtk_0.9.8-1~getdeb1_amd64.deb
    Code:
    sudo dpkg -i handbrake-cli_0.9.8-1~getdeb1_amd64.deb
    Code:
    sudo dpkg -i handbrake-gtk_0.9.8-1~getdeb1_amd64.deb

    Then find in Applications/Sound and Video
    dependency problems prevent configuration of handbrake-gtk:
    handbrake-gtk depends on libwebkitgtk-1.0-0 (>= 1.3.10); however:
    Package libwebkitgtk-1.0-0 is not installed.


    dpkg: error processing handbrake-gtk (--install):
    dependency problems - leaving unconfigured

  10. #20
    Join Date
    Apr 2012
    Beans
    52

    Re: Installing Handbrake

    this is what works for me in 13.04

    64Bit

    wget https://launchpad.net/~stebbins/+arc...tal1_amd64.deb

    then

    sudo dpkg -i handbrake*; sudo apt-get -f install

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •