Results 1 to 5 of 5

Thread: Installing Chrome Browser and Adobe Reader in Raring Ringtail

  1. #1
    Join Date
    Sep 2009
    Beans
    6

    Installing Chrome Browser and Adobe Reader in Raring Ringtail

    Just downloaded and installed beta 2. Three critical (for me)
    applications are (1) dropbox; (2) google chrome browser and
    (3) adobe reader. Dropbox went on without a hitch but
    google chrome balked and reported a library error. Also,
    acroread is not to be found in the "partners" repository.
    Workarounds appreciate.

  2. #2
    Join Date
    Feb 2013
    Beans
    631
    Distro
    Ubuntu

    Re: Installing Chrome Browser and Adobe Reader in Raring Ringtail

    Google Chromium is supported - Chrome is not

  3. #3
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    40,768
    Distro
    Ubuntu Development Release

    Re: Installing Chrome Browser and Adobe Reader in Raring Ringtail

    Try this thread for the chrome issue

    http://ubuntuforums.org/showthread.php?t=2132483

    and here for the pdf reader

    https://help.ubuntu.com/community/AcrobatHowTo

  4. #4
    Join Date
    Sep 2009
    Beans
    6

    Re: Installing Chrome Browser and Adobe Reader in Raring Ringtail

    Thanks for the howefield (forums moderator) for the links to
    other threads. The google chrome issue is resolved after I
    did the two required downloads as instructed. But the
    Adobe Reader link did not work. Of course, the wget part is
    fine, but when I tried to install the file, I got this error:

    adobereader-enu depends on libgtk2.0-0 (>= 2.4)

    There must be a download link somewhere for this
    one?!

    Thankx

  5. #5
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,275
    Distro
    Ubuntu Development Release

    Re: Installing Chrome Browser and Adobe Reader in Raring Ringtail

    Quote Originally Posted by trotter1985 View Post
    Thanks for the howefield (forums moderator) for the links to
    other threads. The google chrome issue is resolved after I
    did the two required downloads as instructed. But the
    Adobe Reader link did not work. Of course, the wget part is
    fine, but when I tried to install the file, I got this error:

    adobereader-enu depends on libgtk2.0-0 (>= 2.4)

    There must be a download link somewhere for this
    one?!

    Thankx
    http://packages.ubuntu.com/raring/libgtk2.0-0

    At mine place it came from archive.ubuntu.com ...
    Last edited by zika; April 5th, 2013 at 03:59 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •