Results 1 to 5 of 5

Thread: Blank Screen when USB is booted.

  1. #1
    Join Date
    Apr 2013
    Location
    Michigan
    Beans
    63
    Distro
    Ubuntu 12.04 Precise Pangolin

    Exclamation Blank Screen when USB is booted.

    I downloaded 12.04 LTS kubuntu from the kubuntu.org website. I attempted it twice, using two different programs to put the ISO onto the USB (Universal USB instaler and UNETbootin). Both times when booted it comes up with a black screen with a little _ flashing in the top left. If someone could help me please!!!

  2. #2
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,163
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Blank Screen when USB is booted.

    Bresser; Hi !

    Let's try and differentiate between what might be hardware related or problems with the install device's medium.
    What results:
    Boot the installUSB. soon as the bios screen clears, depress the shift key.
    At this point what do you see ?

    a starting point
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  3. #3
    Join Date
    Apr 2013
    Location
    Michigan
    Beans
    63
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Blank Screen when USB is booted.

    Let me make sure Im clear on what to do:
    You want me to boot from the USB and then press the shift key?

  4. #4
    Join Date
    Jan 2011
    Beans
    16

    Re: Blank Screen when USB is booted.

    This happens to me when I have 2 USB devices at the moment of booting. When removed one of them ( although it was not bootable device) system booted from the Live USB. Otherwise maybe you have problem with the media. Meanwhile you BIOS is set to boot firts from USB, isn't it?

  5. #5
    Join Date
    Apr 2013
    Location
    Michigan
    Beans
    63
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Blank Screen when USB is booted.

    yes but i still press f9 to go to boot options or else it will show up as "Missing Operator System" I should mention that It used to work and I had trouble booting so i went into try me mode and used Boot-repair and it gave me this report http://paste.ubuntu.com/5672524/ if that helps. But after that it deleted Win 7 off my compute and won't boot from USB's

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •