Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 41

Thread: 12.04 - Wireless Connectivity

  1. #11
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    15,714
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 12.04 - Wireless Connectivity

    Did you copy and paste the commands? if so please try it this way:
    Code:
    echo "options ath9k nohwcrypt=y" | sudo tee /etc/modprobe.d/ath9k.conf
    sudo modprobe -rfv ath9k
    sudo modprobe -v ath9k
    Thanks

  2. #12
    Join Date
    Mar 2013
    Beans
    27

    Re: 12.04 - Wireless Connectivity

    bump

  3. #13
    Join Date
    Mar 2013
    Beans
    27

    Re: 12.04 - Wireless Connectivity

    I tried entering them one by one, copy and pasting, etc... the final command still gives the same error previously stated.

  4. #14
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    15,714
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 12.04 - Wireless Connectivity

    From what my research says it is a bug but the only solution is to try a different kernel.

    I have the same driver with the 3.8 kernel and it works good but I still have to have everything set the way that I showed you in the post.
    Try to add the parameter like this please.
    Thanks
    Last edited by Wild Man; April 5th, 2013 at 05:46 AM.

  5. #15
    Join Date
    Mar 2013
    Beans
    27

    Re: 12.04 - Wireless Connectivity

    this may be a stupid question but how do I switch to the 3.8 kernel?

  6. #16
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    15,714
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 12.04 - Wireless Connectivity

    You can try to add the parameter like this first:
    Code:
    gksudo gedit /etc/modprobe.d/ath9k.conf
    Add one line:
    Code:
    options ath9k nohwcrypt=1
    Proofread carefully, save and close gedit. Reboot.
    If that does not work which I have my doubts at the moment you willo need to install new kernel, I will have to get the directions together.

    I am sorry I did not reply sooner my computer crashed and I just got it working but not all the way yet.

  7. #17
    Join Date
    Mar 2013
    Beans
    27

    Re: 12.04 - Wireless Connectivity

    That didn't work :/ I'd appreciate instructions on installing a new kernel ^.^ and no worries, I just want to switch to linux because I'm more comfortable with it. I can still do work on Windows for now.

  8. #18
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    15,714
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 12.04 - Wireless Connectivity

    Go to this link:
    http://kernel.ubuntu.com/~kernel-ppa....8-rc7-raring/
    If you have a 64 bit system download:
    linux-headers-3.8.0-030800rc7-generic_3.8.0-030800rc7.201302081635_amd64.deb
    linux-headers-3.8.0-030800rc7_3.8.0-030800rc7.201302081635_all.deb
    linux-image-3.8.0-030800rc7-generic_3.8.0-030800rc7.201302081635_amd64.deb
    linux-image-extra-3.8.0-030800rc7-generic_3.8.0-030800rc7.201302081635_amd64.deb if 32 bit then get the ones 386.
    Install with software center just double click on the debs.
    Reboot
    Thanks
    Last edited by Wild Man; April 5th, 2013 at 06:19 AM.

  9. #19
    Join Date
    Mar 2013
    Beans
    27

    Re: 12.04 - Wireless Connectivity

    I've downloaded those and I attempted to install them but the install button is locked... how do I force it?

  10. #20
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    15,714
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 12.04 - Wireless Connectivity

    Are you using a 64 bit version of ubuntu? be my guess you must be using 32 bit that is the only reason besides needing to enter your password that I can think of for having that issue.
    Thanks

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •