Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 79

Thread: Configuring video drivers: NVIDIA Corporation GF108GL [Quadro 600]

  1. #21
    Join Date
    Oct 2008
    Beans
    141

    Re: Configuring video drivers: NVIDIA Corporation GF108GL [Quadro 600]

    Alright, lets see. This is a newer machine -- I believe it was probably loaded with 12.04 and then upgraded to 12.10. The graphics never worked but in trying to fix them I lost even low graphics mode, and then I may or may nor have broken GRUB and/or created memory issues.

    So. Stopping after loading initial ramdisk -- if it were memory problems, how would I fix this? Some time ago, the BIOS complained of bad memory or something like that -- it specified one of the DIMM slots, and the error went away after I removed that module, but memory issues is something to keep in mind. The error no longer appears which leads me to believe the memory is OK but perhaps I should not trust that.

    The graphics cards: there are two of them. My understanding is that one is for graphics and the other is for computation. From doing lspci, back when the machine still turned on, this is what I saw:

    03:00.0 VGA compatible controller: NVIDIA Corporation GF108GL [Quadro 600] (rev a1)
    04:00.0 VGA compatible controller: NVIDIA Corporation Tesla C2075 (rev a1)

    I can try removing the tesla card and see if that helps anything, although it would be good to get both of them working eventually.

  2. #22
    Join Date
    Oct 2008
    Beans
    141

    Re: Configuring video drivers: NVIDIA Corporation GF108GL [Quadro 600]

    I've been trying to boot into older versions of the kernel from grub. Most of the time it hangs after printing "Loading initial ramdisk" but sometimes it prints out an error indicating that a panic has occurred. It is not always the same, for example, now it says:

    PANIC: early exception 08 rip 246:10 error 81335492 cr2 0

  3. #23
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    8,044
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Configuring video drivers: NVIDIA Corporation GF108GL [Quadro 600]

    mrule;
    not much I can add for now,
    I do not think making an edit via ssh to /etc/default/grub would mess things up. After you made the edit did you do:
    Code:
    sudo update-grub
    to update the config files ?

    At this point do you have ANY bootable operational disks, just to rule out any hardware problems ?

    If you can boot up the ubuntu install and ssh into it, there are a few things we can look at to see what the graphic conditions are.

    As an option, version 12.04 will fit onto a cd. How bout burning a 12.04 liveCD and see if it will boot ?( I favor LTS versions anyway, stability+longevity)

    I do desire that you are up on 'buntu
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  4. #24
    Join Date
    Oct 2008
    Beans
    141

    Re: Configuring video drivers: NVIDIA Corporation GF108GL [Quadro 600]

    I looked and I'm sorry I'm not sure how to find out if the processor supports the things you listed (pae and sse2)?

  5. #25
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    8,044
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Configuring video drivers: NVIDIA Corporation GF108GL [Quadro 600]

    mrule;

    One thing at a time. With this many issues, by all means reduce things to simpler terms and if it is easy, remove one of the graphics cards.
    Boot up with an older version, as you were running 12.04 prior, there is no issue with pae and sse2 requirements.

    I am going to re-boot and check my gray matter retention on a memory test.

    We just need to boot something !

    back in a bit.
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  6. #26
    Join Date
    Oct 2008
    Beans
    141

    Re: Configuring video drivers: NVIDIA Corporation GF108GL [Quadro 600]

    Thanks ! I really appreciate your help.
    I've burnt a 12.04 CD and it works fine, so that is good.
    Hopefully I'll be back tomorrow for more troubleshooting.

  7. #27
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    8,044
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Configuring video drivers: NVIDIA Corporation GF108GL [Quadro 600]

    mrule;

    I am back and my gray matter has not failed me. Memory test is available from the liveCD !
    Boot the liveCD as soon as the purple splash screen appears hit the shift key -> language screen -> escape key ->boot options screen;
    Choose "test memory". Let it run for at least 3 passes and see how many errors are generated.

    Great that we now have a boot disk !

    If all is good at this point, we will see if we can boot up the liveCD to the "try ubuntu" mode.

    maybe small step forward for man, and a leap forward for ubuntu ?
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  8. #28
    Join Date
    Oct 2008
    Beans
    141

    Re: Configuring video drivers: NVIDIA Corporation GF108GL [Quadro 600]

    Hello and thanks again, I let memtest run today -- it only completed one pass, but there were no errors. I can boot the liveCD in "try ubuntu" mode without obvious problems. I will leave memtest running some more overnight.
    Last edited by mrule; April 11th, 2013 at 02:22 AM.

  9. #29
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    8,044
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Configuring video drivers: NVIDIA Corporation GF108GL [Quadro 600]

    mrule;

    That indeed is good news. Looking good to go !
    We will pick this back up in the A.M. when the mem test has completed.

    mak'n progress
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  10. #30
    Join Date
    Oct 2008
    Beans
    141

    Re: Configuring video drivers: NVIDIA Corporation GF108GL [Quadro 600]

    The memtest has completed 5 more passes without errors.

Page 3 of 8 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •