Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 105

Thread: Cannot Run Update Manager

  1. #41
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot Run Update Manager

    Quote Originally Posted by candra2 View Post
    here is the second...

    Code:
    ~$ sudo apt-get dist-upgrade
    [sudo] password for d: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these.
    The following packages have unmet dependencies:
     libssl1.0.0 : Breaks: libssl1.0.0:i386 (!= 1.0.1-4ubuntu5.10) but 1.0.1-4ubuntu5.9 is installed
     libssl1.0.0:i386 : Breaks: libssl1.0.0 (!= 1.0.1-4ubuntu5.9) but 1.0.1-4ubuntu5.10 is installed
    E: Unmet dependencies. Try using -f.
    thank you, thank you - standing by...
    OK now that the correct sources.list has been read, please try sudo apt-get -f install. Not sure it will downgrade the libs..

  2. #42
    Join Date
    Aug 2013
    Beans
    79

    Re: Cannot Run Update Manager

    here it is...

    Code:
    ~$ sudo apt-get -f install
    [sudo] password for d: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Correcting dependencies... Done
    The following packages were automatically installed and are no longer required:
      thunderbird-locale-zh-cn libunistring0:i386 thunderbird-locale-en-gb thunderbird-locale-en-us libqt4-designer:i386 calligra-l10n-engb libgomp1:i386 libqt4-opengl:i386 calligra-l10n-zhcn libmp3lame0:i386 libcroco3:i386 libqt4-svg:i386 libvorbisenc2:i386 libgettextpo0:i386
      thunderbird-locale-zh-hans libvorbis0a:i386 thunderbird-locale-en libogg0:i386
    Use 'apt-get autoremove' to remove them.
    The following extra packages will be installed:
      libssl1.0.0:i386
    The following packages will be upgraded:
      libssl1.0.0:i386
    1 upgraded, 0 newly installed, 0 to remove and 112 not upgraded.
    2 not fully installed or removed.
    Need to get 0 B/1,008 kB of archives.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue [Y/n]? y
    E: Internal Error, No file name for libssl1.0.0

  3. #43
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot Run Update Manager

    y,
    you'll run the autoremove after.

  4. #44
    Join Date
    Aug 2013
    Beans
    79

    Re: Cannot Run Update Manager

    sorry, I am not understanding...

  5. #45
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot Run Update Manager

    Sorry, did not read all the way down.
    Please try sudo apt-get install libssl1.0.0

  6. #46
    Join Date
    Aug 2013
    Beans
    79

    Re: Cannot Run Update Manager

    here it is...

    Code:
    ~$ sudo apt-get install libssl1.0.0 
    [sudo] password for d: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    libssl1.0.0 is already the newest version.
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
     libssl1.0.0 : Breaks: libssl1.0.0:i386 (!= 1.0.1-4ubuntu5.10) but 1.0.1-4ubuntu5.9 is to be installed
     libssl1.0.0:i386 : Breaks: libssl1.0.0 (!= 1.0.1-4ubuntu5.9) but 1.0.1-4ubuntu5.10 is to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

  7. #47
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot Run Update Manager

    apt-cache show libssl1.0.0
    Which version is currently installed ?

  8. #48
    Join Date
    Aug 2013
    Beans
    79

    Re: Cannot Run Update Manager

    I am not sure...

  9. #49
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Cannot Run Update Manager

    Quote Originally Posted by candra2 View Post
    I am not sure...
    just run the above command and post the output. It will be in there.

  10. #50
    Join Date
    Aug 2013
    Beans
    79

    Re: Cannot Run Update Manager

    here it is...

    Code:
        apt-cache show libssl1.0.0
    Package: libssl1.0.0
    Priority: required
    Section: libs
    Installed-Size: 2921
    Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
    Original-Maintainer: Debian OpenSSL Team <pkg-openssl-devel@lists.alioth.debian.org>
    Architecture: amd64
    Source: openssl
    Version: 1.0.1-4ubuntu5.10
    Depends: libc6 (>= 2.14), zlib1g (>= 1:1.1.4), debconf (>= 0.5) | debconf-2.0
    Pre-Depends: multiarch-support
    Breaks: openssh-client (<< 1:5.9p1-4), openssh-server (<< 1:5.9p1-4)
    Filename: pool/main/o/openssl/libssl1.0.0_1.0.1-4ubuntu5.10_amd64.deb
    Size: 1048422
    MD5sum: 4cb449213437fe44c23491ba3523f02d
    SHA1: 4f1e4ede4376d2c7294050c2b7c33ca54626e219
    SHA256: 9f8b0df37301fae9d70f9c9e8df73c7177bf3e27c7ef0995b26f7671e8a9c15c
    Description-en: SSL shared libraries
     libssl and libcrypto shared libraries needed by programs like
     apache-ssl, telnet-ssl and openssh.
     .
     It is part of the OpenSSL implementation of SSL.
    Multi-Arch: same
    Description-md5: 2e9416e72fb31714d9b26021a3ee7e85
    Bugs: https://bugs.launchpad.net/ubuntu/+filebug
    Origin: Ubuntu
    Supported: 5y
    Task: minimal
    
    Package: libssl1.0.0
    Priority: required
    Section: libs
    Installed-Size: 2835
    Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
    Original-Maintainer: Debian OpenSSL Team <pkg-openssl-devel@lists.alioth.debian.org>
    Architecture: amd64
    Source: openssl
    Version: 1.0.1-4ubuntu3
    Depends: libc6 (>= 2.14), zlib1g (>= 1:1.1.4), debconf (>= 0.5) | debconf-2.0
    Pre-Depends: multiarch-support
    Breaks: openssh-client (<< 1:5.9p1-4), openssh-server (<< 1:5.9p1-4)
    Filename: pool/main/o/openssl/libssl1.0.0_1.0.1-4ubuntu3_amd64.deb
    Size: 1010968
    MD5sum: 9de8b4fcd6476fd259eb9609998fec2b
    SHA1: 9941d8ab68aab61589009e58ea3bc1241bfa7233
    SHA256: 64e407da8ed6bf82aa829e52329e7f27bd4417742595b5c2c7c4e1d228ff08ba
    Description-en: SSL shared libraries
     libssl and libcrypto shared libraries needed by programs like
     apache-ssl, telnet-ssl and openssh.
     .
     It is part of the OpenSSL implementation of SSL.
    Multi-Arch: same
    Description-md5: 2e9416e72fb31714d9b26021a3ee7e85
    Bugs: https://bugs.launchpad.net/ubuntu/+filebug
    Origin: Ubuntu
    Supported: 5y
    Task: minimal

Page 5 of 11 FirstFirst ... 34567 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •