hello all,

I installed gadmin-proftpd for an easy gui to add users and stuff. It said that I need to create a certificate in oder to activate it. so I did. but now when I click activate, I get a window pop up that hs this in it:

Code:
student-desktop proftpd[4352]: mod_tls/2.4.3: compiled using OpenSSL version 'OpenSSL 1.0.1 14 Mar 2012' headers, but linked to OpenSSL version 'OpenSSL 1.0.1c 10 May 2012' library
student-desktop proftpd[4352]: mod_sftp/0.9.8: compiled using OpenSSL version 'OpenSSL 1.0.1 14 Mar 2012' headers, but linked to OpenSSL version 'OpenSSL 1.0.1c 10 May 2012' library
student-desktop proftpd[4352]: mod_tls_memcache/0.1: notice: unable to register 'memcache' SSL session cache: Memcache support not enabled
student-desktop proftpd[4352] student-desktop: fatal: Socket operation on non-socket
thanks!