Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Custom keyboard shortcuts

  1. #1
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Custom keyboard shortcuts

    I've had to set up keyboard shortcuts in system settings for media control.

    I have to reset them on each boot.

    Any ideas how to get them to work properly?

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Custom keyboard shortcuts

    Thats a real issue now, as gsettings already write/overwrite so many shortcuts for GS & Unity (becomes a nightmare to remember that crappy design )

  3. #3
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Custom keyboard shortcuts

    No idea then - just a random comment.

  4. #4
    Join Date
    Jun 2007
    Beans
    13,977

    Re: Custom keyboard shortcuts

    I've had a couple of custom shortcuts set for a couple of months, they stay persistent (2 in keyboard, one in compiz/commands
    May be worth posting one or two that don't stay for you, binding & command, former May be more relevant.
    (& what session you use, thread tagged ubuntu so would assume unity or gnome-shell

  5. #5
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Custom keyboard shortcuts

    This is Unity - all completely updated.

    All shortcuts that are failing are for Sound and Media

    Alt +F5 - Previous
    Alt +F6 - Stop
    Alt+F7 - Play/Pause
    Alt+F7 - Next

    All work fine when I've rebooted, gone back to settings and reset them.

    If I had a keyboard with all media keys I guess they'd work, the vol up/down/mute all work fine, but they're still default

  6. #6
    Join Date
    Jun 2007
    Beans
    13,977

    Re: Custom keyboard shortcuts

    Quote Originally Posted by Elfy View Post
    This is Unity - all completely updated.

    All shortcuts that are failing are for Sound and Media
    See what you mean, see 2 workarounds atm
    1. use an add. modifier, ie., shift+alt+F5
    2. open ccsm > unity > general > 'key to show hud' & either disable entirely or give Hud a new key that's 'free'

  7. #7
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Custom keyboard shortcuts

    I'll try disabling HUD from the moment, if that 'fixes' it I'll look for a 'free' key.

    Not going to try using an additional modifier - I want a combo I can use with one hand without anymore thinking than I already have to do

    WIll report back once I've rebooted.

  8. #8
    Join Date
    Jun 2007
    Beans
    13,977

    Re: Custom keyboard shortcuts

    Giving it a moments add. thought -
    You could also just not use alt for media sc's, maybe try shift+F5, ect. ??

  9. #9
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Custom keyboard shortcuts

    Quote Originally Posted by mc4man View Post
    Giving it a moments add. thought -
    You could also just not use alt for media sc's, maybe try shift+F5, ect. ??
    Disabling hud worked it seems.

    I can live with that.

    But the fact that you can't use things for custom shortcuts isn't so good I guess in the long wrong.

  10. #10
    Join Date
    Jun 2007
    Beans
    13,977

    Re: Bug report

    Seems to be longstanding & likely to remain so.
    https://bugs.launchpad.net/ubuntu/+s...er/+bug/964270

    not sure if the last comment works out well or not. (in general that is,

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •