Hi all,

I had Debian installed before and the same fstab line worked, so I assume this is an Ubuntu specific issue:

Code:
javiribera@server:/home/javiribera/server /home/javiribera/server fuse.sshfs 
rw,auto,user,noexec,umask=007,uid=1000,gid=1000,allow_other,follow_symlinks,_netdev 0 0
I just mount a remote ssh folder using sshfs package into /home/javiribera/server.

As far as I'm concerned, _netdev option means that The filesystem resides on a device that requires network access (used to prevent the system from attempting to mount these filesystems until the network has been enabled on the system).

At boot, the folder is not mounted, and I think it is _netdev option's fault because when I type sudo mount -a it does mount properly.

Any idea?