Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Cairo dock 3.2 wrong position on raring desktop

  1. #11
    Join Date
    Jun 2007
    Beans
    14,092

    Re: Cairo dock 3.2 wrong position on raring desktop

    Quote Originally Posted by zika View Post
    If You uncheck Unity and do not have any other WM how will You be able to get it back...?
    I know, it could be done throgh CLI but, I'm not sure everybody know how...
    Be carefull with Your advices...
    Let's say that I might be wrong, but I would like that ergo that way I would learn something new...
    Being that's it's mainly a plugin for the Wm (compiz), you can disable unity without too much going away. To re-enable just simply open ccsm & enable.

    (running a ubuntu session without unity may need a few adjustments because of all the gschemas/overrides, ect., but wouldn't be to hard to work out.

  2. #12
    Join Date
    Jul 2007
    Beans
    1,085

    Re: Cairo dock 3.2 wrong position on raring desktop

    Instead of disabling Unity from ccsm, prefer to log into a Cairo-dock session.
    This way, you can have a light session with cairo-dock, without messing up with the Unity session.

    PS: you may have to enable the application switcher (alt+tab) in ccsm.
    Refresh your desktop with GLX-Dock !
    Installation of the latest stable version for Ubuntu in 1 copy-paste :
    http://www.glx-dock.org/ww_page.php?...sitory&lang=en

  3. #13
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,289
    Distro
    Ubuntu Development Release

    Re: Cairo dock 3.2 wrong position on raring desktop

    Quote Originally Posted by mc4man View Post
    Being that's it's mainly a plugin for the Wm (compiz), you can disable unity without too much going away. To re-enable just simply open ccsm & enable.

    (running a ubuntu session without unity may need a few adjustments because of all the gschemas/overrides, ect., but wouldn't be to hard to work out.
    I'll have to play (again, after quite a time) with Unity... I, usually, start it via startx/xinit so I'll have to find a way to start compiz without Unity...
    Code:
    exec /usr/bin/ck-launch-session /usr/bin/gnome-session --session=ubuntu
    might do the trick, I'll try...
    Update₁: Yeap, that works, and that doesn't have Unity started... Thank You for making me try this... Downside: custom keyboard shortcuts still do not work, but that is because I have all GS PPAs turned on... Upside: I get clean black screen and no bars, panels, notnihg... Nice...
    As I've wrote, I like that I've learned something new, again...
    http://www.youtube.com/watch?v=3PszMaZ5Ipk
    Last edited by zika; April 3rd, 2013 at 11:25 AM.

  4. #14
    Join Date
    Aug 2009
    Location
    USA
    Beans
    3,976
    Distro
    Ubuntu Development Release

    Re: Cairo dock 3.2 wrong position on raring desktop

    Never had a problem with Cairo Dock 3.2 in Gnome fallback or Unity.
    Don't know what to tell you.

    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Intel Core2 Quad CPU Q9550 @ 2.84Ghz. 4.0GB DDR2 RAM, NVIDIA Geforce 9800 GT

  5. #15
    Join Date
    Mar 2013
    Beans
    8

    Re: Cairo dock 3.2 wrong position on raring desktop

    RARING UPDATE ON APRIL 11st 2013 -> FIX MY TROUBLE ON CAIRO DOCK v3.2.
    Well done everybody. After waiting for several days, Unity desktop fix the desktop problem for Cairo Dock. There are several important updates on April 11st 2013, not only fix for Cairo dock, also fix for Wallch. Thank you!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •