Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: can't connect to WiFi after changing router

  1. #1
    Join Date
    Nov 2005
    Beans
    209

    can't connect to WiFi after changing router

    New TP-LINK router successfully installed, with new-fangled WEP 128-bit security; assorted devices ‒ Mac, Android and Lubuntu ‒ added to ACL to be on the safe side. Everything except the Lubuntu notebook connects first time … the notebook hangs around for a long time before asking for the general password, then asks for the router access password; thinks about it, and doesn't connect. To rub salt in the wound, when I connect with an Ethernet cable the notebook keeps interrupting what I'm doing by demanding the two passwords … and still failing to connect.

    How do I set about analysing what's wrong? Thanks in advance for patient tips and explanations.


    Kernel: 3.2.0-39 generic
    Distribution: Ubunto 12.04.2 LTS

  2. #2
    Join Date
    Jul 2005
    Beans
    2,050

    Re: can't connect to WiFi after changing router

    ~
    Last edited by ahallubuntu; June 26th, 2013 at 04:30 AM.

  3. #3
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,845
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: can't connect to WiFi after changing router

    Hi, copy and paste this command in the terminal (ctrl+alt+t) please:
    Code:
    wget -N -t 5 -T 10 http://dl.dropbox.com/u/57264241/wireless_script && chmod +x wireless_script && ./wireless_script
    It will download a script and create a text file in your home folder with wireless information so we can see the condition of your wireless at this time and the Mac address, WPA key and WEP key are removed for your security, then reply back, click on the paper clip and attach the netinfo.txt file.
    Thanks

  4. #4
    Join Date
    Mar 2012
    Beans
    142

    Re: can't connect to WiFi after changing router

    Hi ahallubuntu is right writing about WEP key weakness. Make sure you're using STRONG encryption: not WEP but WPA/WPA2. Use a good key consisting of all 63 characters like e.g. $#Tt5 etc., you only have to type it once anyway.

  5. #5
    Join Date
    Jul 2005
    Beans
    2,050

    Re: can't connect to WiFi after changing router

    ~
    Last edited by ahallubuntu; June 26th, 2013 at 04:30 AM.

  6. #6
    Join Date
    Mar 2012
    Beans
    142

    Re: can't connect to WiFi after changing router

    OK, but my post, was only a suggestion. Decision belongs to engine.

  7. #7
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,845
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: can't connect to WiFi after changing router

    Please stay on topic, the real issue is to help the OP get his wireless to connect and work properly not debate security.

    But it is a well known fact to people that help with wireless issues that wpa2 only works best for security and linux drivers being able to connect too.
    Thanks

  8. #8
    Join Date
    Jul 2005
    Beans
    2,050

    Re: can't connect to WiFi after changing router

    ~
    Last edited by ahallubuntu; June 26th, 2013 at 04:30 AM.

  9. #9
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,845
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: can't connect to WiFi after changing router

    The original poster implied he/she was already connecting to an old router, so it would seem the wireless card is already working.
    is this directed at me?

    He also states
    Everything except the Lubuntu notebook connects first time … the notebook hangs around for a long time before asking for the general password, then asks for the router access password; thinks about it, and doesn't connect.
    which suggests while it works there maybe a driver parameter that will help it work better to go along with changing encryption to wpa2.

    I agree with your directions but we need to stay on topic so if any other comments need to be made that are not directed at the OP after he replies please do them in a pm.
    Thanks

  10. #10
    Join Date
    Nov 2005
    Beans
    209

    Re: can't connect to WiFi after changing router

    <sigh> my mistake, which seems to have stirred up a lively peripheral discussion … I should have typed WPA-PSK as the new-fangled (to me) security option. The old connection was on WEP, started up when I started the notebook and ran smoothly. Let's start again with the correct information, and my apologies for the error.

    New TP-LINK router successfully installed, with new-fangled WPA-PSK security; assorted devices ‒ Mac, Android and Lubuntu ‒ added to ACL to be on the safe side. Everything except the Lubuntu notebook connects first time … the notebook hangs around for a long time before asking for the general password, then asks for the router access password; thinks about it, and doesn't connect. To rub salt in the wound, when I connect with an Ethernet cable the notebook keeps interrupting what I'm doing by demanding the two passwords … and still failing to connect.

    How do I set about analysing what's wrong? Thanks in advance for patient tips and explanations.


    Kernel: 3.2.0-39 generic
    Distribution: Ubunto 12.04.2 LTS

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •