Results 1 to 7 of 7

Thread: Install Won't Budge From Black/Blank Screen on Install of 12.04 or 12.10

  1. #1
    Join Date
    Mar 2013
    Beans
    3

    Install Won't Budge From Black/Blank Screen on Install of 12.04 or 12.10

    Hello,

    Sorry for the bother, but I am having a few issues installing Ubuntu Server, and/or Desktop, 12.04 and 12.10. I am trying to repurpose an old desktop tower as a home file server by using Ubuntu, however I am unable to get the installation started. Regardless of which option I select at Installation menu, I am met with either a completely black screen, or one with a single white cursor flashing. I have never had any issue installing an previous releases of Ubuntu on different computers, which is why this strikes me as odd.

    The computer is a HP Pavillion a465c, Pentium 4 3Ghz, 1 GB RAM, into which I stuck a new, bare, WD 2TB SATA drive (using an IDE to SATA converter).

    Also, please note that I have attempted to select the 'nomodeset' option in 'Other Options' on the install screen.

    Any help would be greatly appreciated and Thank you in advance.

  2. #2
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    8,868
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Install Won't Budge From Black/Blank Screen on Install of 12.04 or 12.10

    Hunda; Hi ! Welcome to the forum.

    Let's back up to the barest of basics for a bit.
    Can you boot up in the "try ubuntu" mode with the install medium ?
    Then make sure that the pentium4 chip supports "pae".
    Code:
    cat /proc/cpuinfo
    iirc some of the older p4's did not support "pae"// required for ubuntu 12.04 and up.

    just try'n to help
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  3. #3
    Join Date
    Feb 2008
    Location
    ɹǝpun uʍop
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Install Won't Budge From Black/Blank Screen on Install of 12.04 or 12.10

    ... further to that; you are certain the IDE to SATA converter is in working order? LTS release advised for a server as has five years support rather than eighteen months and intended for stability for servers and production machines.
    Last edited by Bucky Ball; March 31st, 2013 at 02:22 AM.

  4. #4
    Join Date
    Mar 2013
    Beans
    3

    Re: Install Won't Budge From Black/Blank Screen on Install of 12.04 or 12.10

    Quote Originally Posted by Bashing-om View Post
    Hunda; Hi ! Welcome to the forum.

    Let's back up to the barest of basics for a bit.
    Can you boot up in the "try ubuntu" mode with the install medium ?
    Then make sure that the pentium4 chip supports "pae".
    Code:
    cat /proc/cpuinfo
    iirc some of the older p4's did not support "pae"// required for ubuntu 12.04 and up.

    just try'n to help
    Thank you! It must have been due to this then. I wasn't able to Try without Installing, so I downloaded and burned another image of a different release and at least got further. It got hung up again, but after running the Memory test, it appears the memory is faulty.


    ... further to that; you are certain the IDE to SATA converter is in working order? LTS release advised for a server as has five years support rather than eighteen months and intended for stability for servers and production machines

    Well I do believe it does. It is recognized in the BIOS, so I assumed it was. Is there a more concise way of knowing?

  5. #5
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    8,868
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Install Won't Budge From Black/Blank Screen on Install of 12.04 or 12.10

    Hunda;
    The present p4 chip may be fine, wont know 'till you are able to boot up something and run some commands to see what is going on. Replace the faulty memory and try and boot again on the liveCD to "try ubuntu". Take it from there.

    where there is a will there is a way
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  6. #6
    Join Date
    Mar 2013
    Beans
    3

    Re: Install Won't Budge From Black/Blank Screen on Install of 12.04 or 12.10

    Quote Originally Posted by Bashing-om View Post
    Hunda;
    The present p4 chip may be fine, wont know 'till you are able to boot up something and run some commands to see what is going on. Replace the faulty memory and try and boot again on the liveCD to "try ubuntu". Take it from there.

    where there is a will there is a way
    Hah, you were right. After removing the memory from a faulty slot, the installation on 12.04 proceeded flawlessly. Thank you very much!!

  7. #7
    Join Date
    Feb 2008
    Location
    ɹǝpun uʍop
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Install Won't Budge From Black/Blank Screen on Install of 12.04 or 12.10

    Good news. You can mark the thread as solved by editing the first post, clicking 'Go Advanced' and changing the prefix to [Solved].

    Enjoy the OS and the learning curve.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •