Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: nvidia-current and its neighbour packages

  1. #11
    Join Date
    Apr 2007
    Location
    NH USA
    Beans
    1,269
    Distro
    Ubuntu Development Release

    Re: nvidia-current and its neighbour packages

    Quote Originally Posted by VinDSL View Post
    Agreed! However...

    I remember when 310 hit the bricks, the nVidia site listed my nVidia 7600GT AGP as certified/approved. LoL!

    I installed 310 three times (no kidding) before realizing something was amiss -- took a few days for the official nVidia site to come up with an accurate list of legacy chipsets.

    Just saying...
    And yet the 310 Ubuntu package notes say 'series 6 and newer'. 310 works great on my 8500 GT, but it's PCIe, not AGP...

  2. #12
    Join Date
    Sep 2005
    Beans
    77

    Re: nvidia-current and its neighbour packages

    I Also have a XFX-8500GT PCIe, and I´m running 313.26 on raringx64

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •