Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: External Drive not recognized

  1. #1
    Join Date
    Mar 2007
    Location
    Cochin, India
    Beans
    208
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Question External Drive not recognized

    I get this following error thrown when I connect the external drive:





    Help please?

  2. #2
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    7,175

    Re: External Drive not recognized

    Well, do you have a raid system? If not,

    check in Windows with
    Code:
    chkdsk /f
    or in newer Windows versions use the GUI frontend to check your disk (drive or volume).

    You can also check the S.M.A.R.T. status in the BIOS menu system or with the software smartctl

  3. #3
    Join Date
    Mar 2007
    Location
    Cochin, India
    Beans
    208
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: External Drive not recognized

    Oh okay, I have Windoze 8 on the system.


    Is there anything we can do from Ubuntu itself?

  4. #4
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    7,175

    Re: External Drive not recognized

    Ubuntu itself suggests chkdsk /f and I think many of us at the Ubuntu Forums do it too. There is no free software tool that can compete with Microsoft's own tool to check and repair Microsoft's file systems.

    But we can use a linux file system instead of NTFS

  5. #5
    Join Date
    Mar 2007
    Location
    Cochin, India
    Beans
    208
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: External Drive not recognized

    Thanks, shall check it out.

  6. #6
    Join Date
    Mar 2007
    Location
    Cochin, India
    Beans
    208
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: External Drive not recognized

    I have a feeling, there is some issue with the connecting cord, maybe loose connection.

  7. #7
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    7,175

    Re: External Drive not recognized

    That is much better than a corrupted file system

  8. #8
    Join Date
    Mar 2013
    Beans
    6

    Re: External Drive not recognized

    Re: Unable to mount the drive

    I have a similar issue. I am relatively inexperienced with Linux. I have been using a Samsung M2 320 GB external hard drive for over a year and a half. I am now operating with Ubuntu 12.04 Precise. Today, I began having problems mounting the hard drive and receive the following error message:

    Error mounting: mount exited with exit code 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
    Failed to read NTFS $Bitmap: Input/output error
    NTFS is either inconsistent, or there is a hardware fault, or it's a
    SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
    then reboot into Windows twice. The usage of the /f parameter is very
    important! If the device is a SoftRAID/FakeRAID then first activate
    it and mount a different device under the /dev/mapper/ directory, (e.g.
    /dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
    for more details.

    The computer doesn't have Windows installed, and I don't know what to make of the error message. That I know of, the hard drive hasn't received any trauma recently. I did install a sizeable update the other day, but I don't know that that would affect the hard drive's performance. Any suggestions? Thanks.

  9. #9
    Join Date
    Mar 2007
    Location
    Cochin, India
    Beans
    208
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: External Drive not recognized

    Because, when I logged in from Windoze, I could access the files, tried copying to the computer hard disk, and while the process was on, it got disconnected - reconnected - disconnected...... Shall check it out more in detail tomorrow.

  10. #10
    Join Date
    Mar 2013
    Beans
    6

    Re: External Drive not recognized

    Re: Unable to mount the drive

    I have a similar issue. I am relatively inexperienced with Linux. I have been using a Samsung M2 320 GB external hard drive for over a year and a half. I am now operating with Ubuntu 12.04 Precise. Today, I began having problems mounting the hard drive and receive the following error message:

    Error mounting: mount exited with exit code 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
    Failed to read NTFS $Bitmap: Input/output error
    NTFS is either inconsistent, or there is a hardware fault, or it's a
    SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
    then reboot into Windows twice. The usage of the /f parameter is very
    important! If the device is a SoftRAID/FakeRAID then first activate
    it and mount a different device under the /dev/mapper/ directory, (e.g.
    /dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
    for more details.

    The computer doesn't have Windows installed, and I don't know what to make of the error message. That I know of, the hard drive hasn't received any trauma recently. I did install a sizeable update the other day, but I don't know that that would affect the hard drive's performance. Any suggestions? Thanks.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •