Results 1 to 3 of 3

Thread: wget function not working

  1. #1
    Join Date
    Jan 2013
    Beans
    8

    wget function not working

    I use a proxy server and the apt-get function is working properly,
    I have edited the files /etc/environment and /etc/bash.bashrc and /etc/apt/apt.conf as per one of the forums present .. but still the wget function shows the following error.
    Error parsing proxy URL http://usernameassword@server.inort/: Bad port number.

    would be very helpful if u could help
    lol!! that emoticon means ':' and a 'p'

  2. #2
    Join Date
    Feb 2013
    Beans
    Hidden!

    Re: wget function not working

    Quote Originally Posted by kiritisai View Post
    I have edited the files /etc/environment and /etc/bash.bashrc and /etc/apt/apt.conf as per one of the forums present .. but still the wget function shows the following error.
    Code:
    Error parsing proxy URL http://username:password@server.in:port/: Bad port number.
    It says Bad port number, so check the port number you put into http_proxy/ftp_proxy variables in /etc/bash.bashrc. Also check /etc/wgetrc and ~/.wgetrc as settings there override environment variables defined in shell startup scripts.

  3. #3
    Join Date
    Aug 2012
    Beans
    Hidden!

    Re: wget function not working

    Quote Originally Posted by kiritisai View Post
    ....
    lol!! that emoticon means ':' and a 'p'
    using noparse tags, eg. [noparse]<your-post-details>[/noparse], around the line containing : and p in your editor, will stop the forum bbcode reading those details. It can give some funny results in posts otherwise

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •