Page 14 of 16 FirstFirst ... 41213141516 LastLast
Results 131 to 140 of 158

Thread: I have as of yet to see my desktop

  1. #131
    Join Date
    Mar 2013
    Location
    Texas
    Beans
    89
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: I have as of yet to see my desktop

    For some reason, some of the spacing is off in that, not sure why. But I think in this case the spacing is not important. its the wording I am concerned with.

  2. #132
    Join Date
    Nov 2006
    Beans
    378
    Distro
    Xubuntu

    Re: I have as of yet to see my desktop

    Look:

    Quote Originally Posted by Mecharius View Post
    Code:
    sudo su
    TARGET=/media/sda1
    mkdir -p $TARGET
    mount /dev/sda1 $TARGET
    mount -bind /dev $TARGET/dev
    versus:

    Quote Originally Posted by r.stiltskin View Post
    Code:
    sudo su
    TARGET=/media/sda1
    mkdir  -p  $TARGET
    mount  /dev/sda1  $TARGET
    mount  --bind  /dev  $TARGET/dev
    mount  --bind /proc  $TARGET/proc
    mount  --bind /sys  $TARGET/sys
    chroot  $TARGET  /bin/bash
    You would probably do better by highlighting & copying each line to the clipboard and then pasting it into the terminal.

    Do you know how to do that? Highlight (either with your mouse or by arrowing the cursor to the beginning of the subject text and then shift-rightarrow to highlight what you want. Then ctrl-c copies it to the clipboard. Then click where you want to place it (on the command line) and ctrl-v pastes it there. Then press enter. Voila! No typos.

  3. #133
    Join Date
    Mar 2013
    Location
    Texas
    Beans
    89
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: I have as of yet to see my desktop

    I am trying to force myself beyond the point of typos. My typing has made major improvements just through these past 14 pages. That, and again, i can only have one machine logged in at a time and my windows machine is far faster on the internet. So, currently no ubuntu forums on the ubuntu machine.

  4. #134
    Join Date
    Mar 2013
    Location
    Texas
    Beans
    89
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: I have as of yet to see my desktop

    corrected the issue with the typo and put it back in terminal, checked it over three times to be certain. No issues. Hit enter, and it gave me the prompt again:
    Code:
    root@ubuntu:/#
    So no change, so long as I am understanding everything correctly. Should be my name in place of ubuntu, yes?

  5. #135
    Join Date
    Mar 2013
    Location
    Texas
    Beans
    89
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: I have as of yet to see my desktop

    Going to go back over your post, check to see if i missed something again. Just to be certain. And then try again.

  6. #136
    Join Date
    Nov 2006
    Beans
    378
    Distro
    Xubuntu

    Re: I have as of yet to see my desktop

    Then you can highlight & copy the entire series of commands, paste them to a file, save it to a usb flash drive, then plug that into the ubuntu machine, etc.

  7. #137
    Join Date
    Mar 2013
    Location
    Texas
    Beans
    89
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: I have as of yet to see my desktop

    So I tried going back from the beginning with:
    Code:
    fdisk /dev/sda
    this gave me
    Code:
    Command (m for help)
    So I hit m to see what it gave me:
    [code]Command action
    a toggle a bootable flag
    b edit bsd disklabel
    c toggle the dos compatibility flag
    d delete a partition
    l list known partition types
    m print this menu
    n add a new partition
    o create a new epty DOS partition table
    p print the partition table
    q quit without saving changes
    s create a new empty sun disklabel
    t change a partition's system id
    u change display/entry units
    v verify the partition table
    w write table to disk and exit
    x extra functionality (experts only)

  8. #138
    Join Date
    Nov 2006
    Beans
    378
    Distro
    Xubuntu

    Re: I have as of yet to see my desktop

    Quote Originally Posted by Mecharius View Post
    corrected the issue with the typo and put it back in terminal, checked it over three times to be certain. No issues. Hit enter, and it gave me the prompt again:
    Code:
    root@ubuntu:/#
    So no change, so long as I am understanding everything correctly. Should be my name in place of ubuntu, yes?
    So that's what you see after running chroot $TARGET /bin/bash correct?
    If so, good. But that's not the solution yet. That just get's you in position to attempt the solution. Now you are "superuser" in your own ubuntu system, not the one on the CD. So, if the amd64-microcode is what's preventing you from booting normally, you can uninstall it.

    So, in that same root terminal session [it must be the same terminal session in which you just ran that series of commands ending with "chroot $TARGET /bin/bash"] run these two commands (one at a time):

    Code:
    apt-get remove amd64-microcode
    apt-get autoremove
    Then to exit the chroot environment, simply:
    Code:
    exit
    Then try to reboot without the cd. You may still need to edit the grub boot parameters with acpi=copy_dsdt or acpi=off.

  9. #139
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: I have as of yet to see my desktop

    Press q to exit.
    You are in advance mode to create new partition table which I do not think you want.
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  10. #140
    Join Date
    Nov 2006
    Beans
    378
    Distro
    Xubuntu

    Re: I have as of yet to see my desktop

    Quote Originally Posted by Mecharius View Post
    So I tried going back from the beginning with:
    Code:
    fdisk /dev/sda
    this gave me
    Code:
    Command (m for help)
    So I hit m to see what it gave me:
    [code]Command action
    a toggle a bootable flag
    b edit bsd disklabel
    c toggle the dos compatibility flag
    d delete a partition
    l list known partition types
    m print this menu
    n add a new partition
    o create a new epty DOS partition table
    p print the partition table
    q quit without saving changes
    s create a new empty sun disklabel
    t change a partition's system id
    u change display/entry units
    v verify the partition table
    w write table to disk and exit
    x extra functionality (experts only)
    OK so you jumped the gun & now I don't know what status your system is in. So your best bet now is to close that terminal completely, open a new terminal, and start over again with this series of commands:

    Code:
    sudo su
    TARGET=/media/sda1
    mkdir  -p  $TARGET
    mount  /dev/sda1  $TARGET
    mount  --bind  /dev  $TARGET/dev
    mount  --bind /proc  $TARGET/proc
    mount  --bind /sys  $TARGET/sys
    chroot  $TARGET  /bin/bash
    and then, without closing that terminal, continue with

    Code:
    apt-get remove amd64-microcode
    apt-get autoremove
    and then
    Code:
    exit
    and reboot.

Page 14 of 16 FirstFirst ... 41213141516 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •