Results 1 to 3 of 3

Thread: Ubuntu 12.04 / Gigabyte Nvidia GT610 / HP N40L Micro - Purple and Black Boot Screen

  1. #1
    Join Date
    Feb 2013
    Beans
    4

    Ubuntu 12.04 / Gigabyte Nvidia GT610 / HP N40L Micro - Purple and Black Boot Screen

    Hi,

    I have the following media server setup:
    HP MicroServer N40L
    Ubuntu 12.04 LTS (Using Gnome instead of Unity)

    My system was running fine, until I tried to install a graphics card (Gigabyte Nvidia GT610) to use the system as a media server and not just a file server. The system boots to a purple screen with black bars and lines. I have never installed NVidia drivers or anything.

    The system does boot again if I remove the card, and works fine, but before booting it says PXE-E61 Media Test Failure, check cable.
    One of the hard drives is quite old but the same error appears even if that drive is taken out. After the message is displayed it boots normally.

    What would be my next step? (Would like to try and minimise the number of times I need to add and remove this card from the system.)

  2. #2
    Join Date
    Feb 2013
    Beans
    4

    Re: Ubuntu 12.04 / Gigabyte Nvidia GT610 / HP N40L Micro - Purple and Black Boot Scre


  3. #3
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu 12.04 / Gigabyte Nvidia GT610 / HP N40L Micro - Purple and Black Boot Scre

    With nVidia you need nomodeset until you install the nVidia drivers.

    It seems you have network boot (PXE) before hard drive boot in BIOS boot order?

    Graphics Resolution- Upgrade /Blank Screen after reboot mega thread - MAFoElffen
    http://ubuntuforums.org/showthread.php?t=1743535
    How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different
    http://ubuntuforums.org/showthread.php?t=1613132
    https://help.ubuntu.com/community/BootOptions


    Re: How To Install Nvidia Drivers [v8.1.2.12 by Bogan]. post 1126
    http://ubuntuforums.org/showthread.p...43535&page=113
    https://help.ubuntu.com/community/Bi...erHowto/Nvidia
    http://ubuntuforums.org/showthread.php?t=2081649
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •