Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: Epiphany/Web 3.8 Available for Ubuntu Gnome?

  1. #21
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Epiphany/Web 3.8 Available for Ubuntu Gnome?

    hmm it must have altered the grub.cfg I was using my precise install as a master boot . I switched to the gnome3 raring install in bios and it booted but won't from the precise grub . It was booting ok from that one until I updaed with the gnome 3 ppa . Its 11;30 pm here I' investigate tomorrow .
    if it ain't broke you haven't tweaked it enough

  2. #22
    Join Date
    Jan 2006
    Location
    Denmark
    Beans
    571
    Distro
    Ubuntu Development Release

    Re: Epiphany/Web 3.8 Available for Ubuntu Gnome?

    @ jbicha (and others)

    I nailed the problem due to Kotrfa's post: http://ubuntuforums.org/showthread.p...2#post12586232

    It's a dependency problem when upgrading via the Gnome3 ppa leaving 29 packages not upgraded in my case, and gnome-shell at version 3.6.3.1 and gdm at 3.8.0, causing Gnome-Shell to crash in my case.
    Reported on Bug #1162466 too
    Last edited by Stinger; April 3rd, 2013 at 12:14 PM.

  3. #23
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Epiphany/Web 3.8 Available for Ubuntu Gnome?

    @ jbicha this morning when I booted the raring gnome 3 install booted from my master boot grub on my precise install it booted ok, it was the first boot of the morning . on a guess I rebooted into a different install and then back to the raring gnome 3 install . No boot that time same message . I shut down instead of rebooted and it booted ok then so there must be some difference between a cold boot and a reboot . I still have the white background when the launcher is not active and the normal ubuntu background when it is . I'd post a screen shot but I can't figure out how with the new forum format .
    if it ain't broke you haven't tweaked it enough

  4. #24
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Epiphany/Web 3.8 Available for Ubuntu Gnome?

    something else strange , I added epiphany browser 3.7.9.1-1 and it does not show up when I use the type to search bar but I can be started from terminal , when it is running I cannot add it to favorites by rt clicking the icon .
    if it ain't broke you haven't tweaked it enough

  5. #25
    Join Date
    Nov 2008
    Location
    Canada
    Beans
    150
    Distro
    Ubuntu Development Release

    Re: Epiphany/Web 3.8 Available for Ubuntu Gnome?

    Quote Originally Posted by ronacc View Post
    something else strange , I added epiphany browser 3.7.9.1-1 and it does not show up when I use the type to search bar but I can be started from terminal , when it is running I cannot add it to favorites by rt clicking the icon .
    you added it through synaptic? I did that and same thing happened but I then tried to install epiphany through the terminal and it installed the missing pakages

  6. #26
    Join Date
    Jan 2006
    Location
    Denmark
    Beans
    571
    Distro
    Ubuntu Development Release

    Re: Epiphany/Web 3.8 Available for Ubuntu Gnome?

    @ ronacc
    Do you have the Gnome3 ppa enabled ?
    Do you have the Gnome3 staging ppa enabled ?
    What does
    Code:
    gnome-shell --version
    in a terminal give you ?

  7. #27
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Epiphany/Web 3.8 Available for Ubuntu Gnome?

    Code:
     ron@ron-desktop2:~$ gnome-shell --version
    GNOME Shell 3.8.0.1
    ron@ron-desktop2:~$
    I have gnome 3 ppa. I do not have gnom 3 staging . should I ?

    @Flywaver I installed epiphany but when I tried to install the new webkit it wanted to remove many packages so I did not install tthat .
    if it ain't broke you haven't tweaked it enough

  8. #28
    Join Date
    Nov 2008
    Location
    Canada
    Beans
    150
    Distro
    Ubuntu Development Release

    Re: Epiphany/Web 3.8 Available for Ubuntu Gnome?

    Quote Originally Posted by ronacc View Post
    @Flywaver I installed epiphany but when I tried to install the new webkit it wanted to remove many packages so I did not install tthat .
    you need epiphany-browser-data, epiphany-extensions and epiphany-browser-webkit2....if you try to install epiphany-browser it will remove webkit2...it's weird because epiphany-browser is listed as 3.7.91

  9. #29
    Join Date
    Jan 2006
    Location
    Denmark
    Beans
    571
    Distro
    Ubuntu Development Release

    Re: Epiphany/Web 3.8 Available for Ubuntu Gnome?

    Quote Originally Posted by ronacc View Post
    Code:
     ron@ron-desktop2:~$ gnome-shell --version
    GNOME Shell 3.8.0.1
    ron@ron-desktop2:~$
    I have gnome 3 ppa. I do not have gnom 3 staging . should I ?
    No, your install seems to be in good shape ( gnome wise that is ) unlike what mine was before.

  10. #30
    Join Date
    Jan 2006
    Location
    Denmark
    Beans
    571
    Distro
    Ubuntu Development Release

    Re: Epiphany/Web 3.8 Available for Ubuntu Gnome?

    Quote Originally Posted by ronacc View Post
    I installed epiphany but when I tried to install the new webkit it wanted to remove many packages so I did not install tthat .
    Quote Originally Posted by Flywaver View Post
    you need epiphany-browser-data, epiphany-extensions and epiphany-browser-webkit2....if you try to install epiphany-browser it will remove webkit2...it's weird because epiphany-browser is listed as 3.7.91
    I just installed epiphany-browser-webkit2, it installed 2 packages on my box, epiphany-browser-webkit2 and webkit2. My install is Ubuntu-GNOME only and the Gnome3 ppa.

    But you are right ronacc, no entry in the app-window and you can't find it when searching. You have to use the terminal and type epiphany-browser to launch it.

    BTW this is posted using epiphany-browser-webkit2.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •