Results 1 to 10 of 10

Thread: Software Updater Error

Threaded View

  1. #1
    Join Date
    Dec 2008
    Location
    Middle o'nowhere
    Beans
    474
    Distro
    Ubuntu 15.04 Vivid Vervet

    Software Updater Error

    I got this error today:
    W:GPG error: http://ppa.launchpad.net quantal Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY C2518248EEA14886, W:Failed to fetch http://ppa.launchpad.net/merlwiz79/c...source/Sources 404 Not Found
    , W:Failed to fetch http://ppa.launchpad.net/merlwiz79/c...amd64/Packages 404 Not Found
    , W:Failed to fetch http://ppa.launchpad.net/merlwiz79/c...-i386/Packages 404 Not Found
    , E:Some index files failed to download. They have been ignored, or old ones used instead.
    After some sleuthing, me thinks it has to do with either the new version of Libre-Office (4.0) which I installed recently (instead of waiting for Updater to do so), or the Mint Cinnamom desktop, which I also added recently to my log in choice for a quick tryout.

    I was planning on UN-installing Cinnamon today anyway. Or how do you guys recommend I proceed?
    Last edited by mayagrafix; March 28th, 2013 at 11:37 PM. Reason: mark as solved
    Ubuntu 15.04/OS type: 64-bit/Processor: Intel Core i5-2320 CPU @ 3.00GHz × 4/Memory: 5.8 GiB/Graphics: Gallium 0.4 on AMD CAICOS/Disk: 320 GB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •