Results 1 to 10 of 10

Thread: Software Updater Error

Hybrid View

  1. #1
    Join Date
    Dec 2008
    Location
    Middle o'nowhere
    Beans
    462
    Distro
    Ubuntu 15.04 Vivid Vervet

    Software Updater Error

    I got this error today:
    W:GPG error: http://ppa.launchpad.net quantal Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY C2518248EEA14886, W:Failed to fetch http://ppa.launchpad.net/merlwiz79/c...source/Sources 404 Not Found
    , W:Failed to fetch http://ppa.launchpad.net/merlwiz79/c...amd64/Packages 404 Not Found
    , W:Failed to fetch http://ppa.launchpad.net/merlwiz79/c...-i386/Packages 404 Not Found
    , E:Some index files failed to download. They have been ignored, or old ones used instead.
    After some sleuthing, me thinks it has to do with either the new version of Libre-Office (4.0) which I installed recently (instead of waiting for Updater to do so), or the Mint Cinnamom desktop, which I also added recently to my log in choice for a quick tryout.

    I was planning on UN-installing Cinnamon today anyway. Or how do you guys recommend I proceed?
    Last edited by mayagrafix; March 28th, 2013 at 11:37 PM. Reason: mark as solved
    Ubuntu 15.04/OS type: 64-bit/Processor: Intel Core i5-2320 CPU @ 3.00GHz × 4/Memory: 5.8 GiB/Graphics: Gallium 0.4 on AMD CAICOS/Disk: 320 GB

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Software Updater Error

    very common question http://askubuntu.com/questions/13065...rror-no-pubkey

    and check that ppa have a "quantal" repo indeed (an other common error )

  3. #3
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: Software Updater Error

    And for your 404 error, there is no quantal package.

    http://ppa.launchpad.net/merlwiz79/c.../ubuntu/dists/

  4. #4
    Join Date
    Dec 2008
    Location
    Middle o'nowhere
    Beans
    462
    Distro
    Ubuntu 15.04 Vivid Vervet

    Exclamation Re: Software Updater Error

    'kay, tried the above links and procedures and still get this:

    same error as in first post. Any other suggestions? I already un installed the cinnamon desktop, (apt-get remove cinnamon) and added repository keys for merlwiz79, so what should I do now?
    Last edited by mayagrafix; March 28th, 2013 at 01:00 AM.
    Ubuntu 15.04/OS type: 64-bit/Processor: Intel Core i5-2320 CPU @ 3.00GHz × 4/Memory: 5.8 GiB/Graphics: Gallium 0.4 on AMD CAICOS/Disk: 320 GB

  5. #5
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    8,855
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Software Updater Error

    mayagrafix;

    Let us see what the package manager relates. Post the output of terminal commands:
    Code:
    sudo apt-get update
    sudo apt-get upgrade
    so begins a tale in the telling

  6. #6
    Join Date
    Dec 2008
    Location
    Middle o'nowhere
    Beans
    462
    Distro
    Ubuntu 15.04 Vivid Vervet

    Arrow Re: Software Updater Error

    These are the last lines of apt-get Update:
    Fetched 1,431 kB in 37s (37.8 kB/s)
    W: Failed to fetch http://ppa.launchpad.net/merlwiz79/c...source/Sources 404 Not Found

    W: Failed to fetch http://ppa.launchpad.net/merlwiz79/c...amd64/Packages 404 Not Found

    W: Failed to fetch http://ppa.launchpad.net/merlwiz79/c...-i386/Packages 404 Not Found

    E: Some index files failed to download. They have been ignored, or old ones used instead.
    And here are last lines of apt-get Upgrade:
    Processing triggers for menu ...
    Processing triggers for libc-bin ...
    ldconfig deferred processing now taking place
    Do you need to see the whole kibosh? here is end of apt-get Upgrade second time:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Thanx for ur help
    Ubuntu 15.04/OS type: 64-bit/Processor: Intel Core i5-2320 CPU @ 3.00GHz × 4/Memory: 5.8 GiB/Graphics: Gallium 0.4 on AMD CAICOS/Disk: 320 GB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •