Results 1 to 4 of 4

Thread: Brightness not reducing

  1. #1
    Join Date
    Feb 2008
    Beans
    35

    Brightness not reducing

    Hi,

    I am trying to reduce the brightness but its not. How to do ?

    Thanks.
    East or west, Windows is Best!

  2. #2
    Join Date
    Feb 2008
    Beans
    4,412
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Brightness not reducing

    You might provide a few hints so people can help you. For example:
    - I am using Ubuntu 12.04 64-bit
    - my computer is an XXX model YYY
    - the video card is an WWT model 1234
    - I did install the additional drivers from the software center
    - the monitor is a TYUI model 9876
    - I use such and such method to reduce the brightness.

  3. #3
    Join Date
    Feb 2008
    Beans
    35

    Re: Brightness not reducing

    Quote Originally Posted by gordintoronto View Post
    You might provide a few hints so people can help you. For example:
    - I am using Ubuntu 12.04 64-bit
    - my computer is an XXX model YYY
    - the video card is an WWT model 1234
    - I did install the additional drivers from the software center
    - the monitor is a TYUI model 9876
    - I use such and such method to reduce the brightness.
    Hi,

    The info you asked is following:

    Ubuntu 12.10 32-bit
    Laptop is Acer Aspire 5738
    Video Card is: Intel GMA 4500MHD
    I don't know what additional drivers i have to install and how.
    There's no monitor, i am on laptop.
    I used Ubuntu Settings and both the combination keys on my laptop keyboard.

    Thanks.
    East or west, Windows is Best!

  4. #4
    Join Date
    Aug 2012
    Location
    In front of the computer
    Beans
    159
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Brightness not reducing

    Try adding acpi_osi=Linux and acpi_backlight=vendor to GRUB_CMDLINE_LINUX in /etc/default/grub. Modify it so it looks like that:
    Code:
    ...
    GRUB_CMDLINE_LINUX="acpi_osi=Linux acpi_backlight=vendor"
    ...
    Run:
    Code:
    sudo update-grub
    Reboot and try changing brightness.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •