Results 1 to 3 of 3

Thread: Thunderbird 17.0.4 quoted message problem

  1. #1
    Join Date
    Jan 2013
    Beans
    44

    Thunderbird 17.0.4 quoted message problem

    Thunderbird 17.0.4 under Xubuntu 12.04
    When I read usenet messages Thunderbird shows only the text
    of the last mailer even if there are quotes of other mailers too. There are only vertical lines on both sides where the text from others should be but no text.

    The same thing happens when testsending normal mail to myself (and of course to everybody else). If I send a few lines of any text and then answer it adding some moore lines. Then after receiving mail the original text is not there but only that added extra. The quoted text is always missing and that empty space with vertical lines only exists.

    When looking at View/Message source the quoted message is there.

    There is no difference if using Html or plain text.

    What is wrong and what to do??
    Last edited by ben222qmz7; March 26th, 2013 at 07:42 AM.

  2. #2
    Join Date
    Nov 2010
    Location
    Berlin, Germany
    Beans
    4,534
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Thunderbird 17.0.4 quoted message problem

    Make sure that the option "Edit -> Preferences -> Display -> Formatting -> Plain Text Messages -> When displaying quoted... -> Color" is not set to the same as the background color, which is white by default.

    Found it here: http://forums.mozillazine.org/viewto...00145#p7700145

    Regards.

  3. #3
    Join Date
    Jan 2013
    Beans
    44

    Re: Thunderbird 17.0.4 quoted message problem

    So simple and so easy! Thanks very much!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •