Results 1 to 3 of 3

Thread: How do I turn off Cox Net 404 Hijecking/Interception

  1. #1
    Join Date
    Jun 2007
    Location
    Macon, GA
    Beans
    316
    Distro
    Ubuntu 14.04 Trusty Tahr

    How do I turn off Cox Net 404 Hijecking/Interception

    I use Cox business Internet; and if you type in an incorrect URL, Cox changes the URL to cox.finder.net.

    On my remaining XP machines, I can stop the hijack by forcing use of two DNS servers: 68.105.28.13 and 68.105.29.13.

    How do I do this with Ubuntu 12.04?

    When I go to the help for network connections (GNOME Nettool Manual 2.7), all it will give me is, "Introduction
    This is only a template to get the documentation done. It should not be translated."

    John

  2. #2
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,071
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: How do I turn off Cox Net 404 Hijecking/Interception

    I think you can do the same thing in Ubuntu by editing IPv4 settings in Network Manager. Change to DHCP (addresses only) and fill in your DNS nameservers. Please see here: http://cache.gawkerassets.com/assets...ubuntu_dns.jpg

    You may have to restart networking:
    Code:
    sudo service networking restart
    Or, even better, simply restart!
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  3. #3
    Join Date
    Feb 2013
    Location
    Greensboro, NC
    Beans
    54
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How do I turn off Cox Net 404 Hijecking/Interception

    I agree, that is how I did it

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •