Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: PB Easynote - Intel Corporation PRO/Wireless 3945ABG (Golan] Netwo - Wireless Problem

  1. #11
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,823
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: PB Easynote - Intel Corporation PRO/Wireless 3945ABG (Golan] Netwo - Wireless Pro

    Wow you have a lot of networks showing, which one are you trying to connect too?

    Also none of them have a strong enough signal to connect too.
    Thanks

  2. #12
    Join Date
    Mar 2013
    Beans
    12

    Re: PB Easynote - Intel Corporation PRO/Wireless 3945ABG (Golan] Netwo - Wireless Pro

    I was trying to connect to ONO1E3B, it has 87 points of strength, as I was 2 meters from the router. It'd be strange that this happened for that reason

  3. #13
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,823
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: PB Easynote - Intel Corporation PRO/Wireless 3945ABG (Golan] Netwo - Wireless Pro

    Please unplug your wired connection before trying to get your wireless working, then set your settings in network manager to match the screenshots then reboot and let us know if it connects.
    Thanks
    Attached Images Attached Images

  4. #14
    Join Date
    Mar 2013
    Beans
    12

    Re: PB Easynote - Intel Corporation PRO/Wireless 3945ABG (Golan] Netwo - Wireless Pro

    Sorry, couldn't use my laptop during the last 4 days.

    I tried the last advice, it's not working yet...
    How can I be so bad luck?

    Actually, I've reinstalled this version of Ubuntu (as it was empty anyway) to see if these advices work, they do not.


    I was thinking... maybe I'm doing the "sudo su" instruction in the wrong way:
    This is a screen capture after doing that command of "sudo su". When I am going to reboot
    I don't know if I must close the terminal or not. If I try to close it, that message appears, so I think maybe the process is interrupted. If I reboot inmediately, without closing it, the message don't show up.
    Captura de pantalla de 2013-04-06 23_34_03.jpg
    It says something as: "Want to close this terminal? ------ There's still a process executing at this terminal. It will close if you continue"
    As a result, neither of the two procedures fix the wireless problem.

    There's also useful information maybe:
    I tried to connect even with a wrong password, and no message about it came out, it continued asking for write the passwork again. So I think it may be about the wireless card, which may detect wireless networks but not communicate with them.


    And thanks for all the help. I don't know what must be happening.

  5. #15
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,823
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: PB Easynote - Intel Corporation PRO/Wireless 3945ABG (Golan] Netwo - Wireless Pro

    Hi, let's install wicd and remove network manager and it has to be done in that order.

    Follow the directons in this link
    https://help.ubuntu.com/community/WICD
    Thanks

  6. #16
    Join Date
    Mar 2013
    Beans
    12

    Re: PB Easynote - Intel Corporation PRO/Wireless 3945ABG (Golan] Netwo - Wireless Pro

    ok, I did.
    At least that worked out...

    now, what information should I put at these fields? I don't know, I never chose an IP direction or DNS myself.
    8th screen capture.jpg

    I'm so glad that I tried inmediately to write the pass with no more info, but I think it doesn't work, as it is Authenticating for a long time, until it stops itself.
    I hope I don't have the same problem again...

    And thanks for all this help.

  7. #17
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,823
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: PB Easynote - Intel Corporation PRO/Wireless 3945ABG (Golan] Netwo - Wireless Pro

    You can leave all that blank and use dhclient setting and it should connect.

    You just need to put a check by auto connect.

    Do you see your network listed? choose it then save and reboot and see if it connects.
    Thanks

  8. #18
    Join Date
    Mar 2013
    Beans
    12

    Re: PB Easynote - Intel Corporation PRO/Wireless 3945ABG (Golan] Netwo - Wireless Pro

    ok, my network is listed, I picked the auto-connect, write the password in "Properties", and reboot the system.


    My laptop (or me) must be stupid, because it continues trying to connect, without finishing the process.
    I will explain:
    There are some messages at the bottom of the application about what is happening.
    By default, it says: "Not connected" (obviusly)
    When I picked the connect button (or open wicd after picked auto-connect), it starts the process:
    There are 2 messages passing very fast: "Shutting down active connections" and "Reseting IP address" Both messages (one after the other passed away in about 1 second)
    Next message is "Putting interface up", which remain for 2 s.
    And the next one is "Validating authentication", it remains for 35 s, after that, the process stops, and finally, it says:
    "ONO1E3B: Connection Failed: Bad password"



    .................................................. ...... uhhhhh

    I don't think so. I've learn the password due to the several times I tried to connect. Even I tried to connect with my cell again to know that the password is still working, and my phone has no problem connecting.
    My cell says the security of the network is WPA/WPA2 PSK; wicd says it's WPA2 at channel 11 with a intensity of 82%.
    In Properties I don't know which kind of connection I must choose, from:
    "WPA 1/2 (HEX), WPA 1/2 (Passphrase), WPA-PEAP, WPA2-LEAP or WPA2-PEAP"

    Thanks

  9. #19
    Join Date
    Jan 2009
    Location
    Santander, Spain
    Beans
    1,822
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: PB Easynote - Intel Corporation PRO/Wireless 3945ABG (Golan] Netwo - Wireless Pro

    I have the same wireless card in my hp compaq 6720s and wicd is the only manager capable of doing it to work. In properties, I have marked WPA 1/2 (Hex [0-9/A-F]), you can try it and then write the password.

  10. #20
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,823
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: PB Easynote - Intel Corporation PRO/Wireless 3945ABG (Golan] Netwo - Wireless Pro

    Hi, in your router set encryption to just wpa2 AES if that option is present.

    Use channel 1 or 11, my good friend chili555 also suggests we try this parameter.
    Code:
    gksudo gedit /etc/modprobe.d/iwl3945.conf
    add this line:
    Code:
    options iwl3945 disable_hw_scan=1
    remove
    Code:
    options iwl3945 swcrypto=1
    save, close gedit and reboot.
    Thanks

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •