Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Unable to Login with GUI. Coloured lines\bars

  1. #21
    Join Date
    Mar 2013
    Beans
    17

    Re: Unable to Login with GUI. Coloured lines\bars

    Hi

    I just tried this puppy linux "slacko-5.5-4G" and macpup 529. after live booting it was proper, didnt give any graphical error!. I hope that that this problem gets solved ASAP but if nothing goes on right I am going to go with Slacko Puppy or macpup Linux. Hope you oblige.

    regards
    Pradyot
    Last edited by pradyot; March 26th, 2013 at 07:14 AM.

  2. #22
    Join Date
    May 2010
    Location
    uk
    Beans
    8,253
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Unable to Login with GUI. Coloured lines\bars

    Hi

    If slacko works for you then you can use that if you like.

    You may be able to use it to fix your Ubuntu install though. I have not used slacko so i do not know if it has the same utilities as Ubuntu, however you can try if you want so ....

    Boot into slacko and open a terminal. Type

    Code:
    lspci -k | grep -iA3 vga
    (capital A above) and then

    Code:
    xrandr
    If you get no error about them missing or using the wrong switches then post back the output into your next post.

    Kind regards
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

  3. #23
    Join Date
    Mar 2013
    Beans
    17

    Re: Unable to Login with GUI. Coloured lines\bars

    Hi

    The pictures I uploaded are from usb boot Macpup 529.

    And the following is xorg.conf in MACPUP 529:

    #barry Kauler 2011
    #pre-constructed xorg.conf, for use by /usr/sbin/xorgwizard-automatic
    #110627 working on mageia1 build, this needs fixing.
    #111029 Terryphi reported 1cm screen displacement, changed vert freq range from 56-76 to 59-76.
    #120329 more placemarkers for xorgwizard-automatic script.

    # ************************************************** ********************
    # Module section -- this section is used to specify
    # which dynamically loadable modules to load.
    # ************************************************** ********************
    #
    Section "Module"
    # Load "synaptics" #loadsynaptics

    # This loads the DBE extension module.

    Load "dbe" # Double buffer extension

    # This loads the miscellaneous extensions module, and disables
    # initialisation of the XFree86-DGA extension within that module.
    SubSection "extmod"
    Option "omit xfree86-dga" # don't initialise the DGA extension
    EndSubSection

    # This loads the font modules
    # Load "type1"
    # Load "freetype"

    # This loads xtrap extension, used by xrandr
    # Load "xtrap"

    # This loads the GLX module (if present). xorg 7.4/5, need explicit disable to disable... change "Disable" to "Load" if reqd...
    # Disable "glx" #LOADGLX

    # This loads dri module (if present). 7.4 loads it by default, have to disable... change "Disable" to "Load" if reqd...
    # Disable "dri" #LOADDRI

    EndSection

    # ************************************************** ********************
    # Files section. This allows default font paths to be set
    # ************************************************** ********************

    Section "Files"

    # Multiple FontPath entries are allowed (which are concatenated together),
    # as well as specifying multiple comma-separated entries in one FontPath
    # command (or a combination of both methods)

    #FontPath "/usr/share/fonts/X11/misc/"
    #FontPath "/usr/share/fonts/liberation/"
    FontPath "/usr/share/X11/fonts/misc/"
    FontPath "/usr/share/X11/fonts/Type1/"
    FontPath "/usr/share/X11/fonts/TTF/"

    EndSection

    # ************************************************** ********************
    # Server flags section.
    # ************************************************** ********************

    Section "ServerFlags"

    # Uncomment this to disable the <Crtl><Alt><Fn> VT switch sequence
    # (where n is 1 through 12). This allows clients to receive these key
    # events.

    # Option "DontVTSwitch"

    # Enables mode switching with xrandr
    # There is a report that this can cause Xorg not to work on some
    # video hardware, so default is commented-out...
    # but i want to use it in xorgwizard so leave on...

    Option "RandR" "on"

    # With this, Xorg won't talk to HAL to add evdev devices and you'll be back
    # with the old Xorg behavior (pre-7.4)...

    Option "AutoAddDevices" "false"

    # For no-Hal, kirk also suggests this...

    # Option "AllowMouseOpenFail" "true"

    # Xorg 7.4, Ubuntu Jaunty, CTRL-ALT-BACKSPACE is disabled by default...

    Option "DontZap" "false"

    EndSection


    Section "ServerLayout"
    # InputDevice "Synaptics Mouse" "AlwaysCore" #serverlayoutsynaptics
    Identifier "X.org Configured"
    Screen 0 "Screen0" 0 0
    InputDevice "Mouse0" "CorePointer"
    InputDevice "Keyboard0" "CoreKeyboard"
    EndSection

    Section "InputDevice"
    Identifier "Keyboard0"
    Driver "kbd"
    Option "XkbRules" "xorg"
    Option "XkbModel" "pc102" #xkbmodel0
    Option "XkbLayout" "us" #xkeymap0
    #Option "XkbVariant" "" #xkbvariant0
    EndSection

    Section "InputDevice"
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "IMPS/2" #mouse0protocol
    Option "Device" "/dev/mouse"
    #Option "Emulate3Buttons"
    #Option "Emulate3Timeout" "50"
    Option "ZAxisMapping" "4 5" #scrollwheel
    EndSection

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Monitor Vendor"
    ModelName "Monitor Model"
    HorizSync 35-81
    VertRefresh 59-76
    #UseModes "Modes0" #monitor0usemodes
    Option "PreferredMode" "1600x900" #monitor0prefmode
    EndSection

    Section "Modes"
    Identifier "Modes0"
    #modes0modeline0
    EndSection

    #110627 remove...
    ##server can find BusID automatically, comment out...
    #Section "Device"
    # Identifier "Card0"
    # Driver "vesa" #card0driver
    # VendorName "Unknown Vendor"
    # BoardName "Unknown Board"
    ## BusID "PCI:0:2:0" #card0busid
    #EndSection

    Section "Screen"
    Identifier "Screen0"
    # Device "Card0"
    Monitor "Monitor0"
    DefaultDepth 24
    #Option "metamodes" "1280x800_60 +0+0" #METAMODES_0
    Subsection "Display"
    Depth 24
    Modes "1600x900" #screen0modes
    EndSubsection
    EndSection
    #PuppyHardwareProfile=S3_Incorporated__Savage4DELL IN2020M



    Thankyou
    Attached Images Attached Images
    Last edited by pradyot; March 26th, 2013 at 04:00 PM.

  4. #24
    Join Date
    Mar 2013
    Beans
    17

    Re: Unable to Login with GUI. Coloured lines\bars

    Ok, So this is what I did to solve this problem.
    I formatted the drive where i installed lubuntu completely and installed "fedora 18 lxde spin" and it worked like a charm.
    So thanks to every1 ho responded to my problem.

    bye

  5. #25
    Join Date
    Feb 2005
    Beans
    425

    Re: Unable to Login with GUI. Coloured lines\bars

    pradyot, can you please attach your Xorg.0.log from Fedora 18?

    You probably ran into this bug https://bugs.launchpad.net/bugs/1083032 (fixed in Saucy) on 12.10. I guess you're using the vesa driver in Fedora.
    Last edited by tormod; June 24th, 2013 at 01:23 PM.
    Please use launchpad to search for/report bugs and problems: https://help.ubuntu.com/community/ReportingBugs

  6. #26
    Join Date
    Mar 2013
    Beans
    17

    Re: Unable to Login with GUI. Coloured lines\bars

    tormod

    My computer was giving lots of trouble. So I decided to buy a new computer. The old one is up in my attic.(keeping it for sentimental value!).
    now I am using Win 8 and ubuntu 12.10. win for game and ubuntu for work . Thanks anyways.

    regards

  7. #27
    Join Date
    Oct 2013
    Beans
    1

    Re: Unable to Login with GUI. Coloured lines\bars

    For anyone seeing this and experiencing the same problem - hoping to get Lubuntu/Xubuntu/Ubuntu to work...I found the answer.

    It had to do with the video=savage & video=savagefb ideas mentioned earlier.

    If you go about the whole process of editing your /etc/X11 directory to have an actual xorg.conf file (read around here or google on how to do this), you can then edit your xorg.conf file. Find the section named Device, and then where it says Driver="x", change that to say Driver="savagefb". Mine as a default had savage written in there, and after hours of troubleshooting, I changed it to read savagefb, and lo-and-behold it works.

    Hopefully this helps any future persons stuck with this issue.

  8. #28
    Join Date
    Mar 2013
    Beans
    17

    Re: Unable to Login with GUI. Coloured lines\bars

    thanks man appreciate it!

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •