Results 1 to 2 of 2

Thread: "Air gap" between a panel and the bottom of my screen.

  1. #1
    Join Date
    Sep 2010
    Location
    NE Oklahoma
    Beans
    36
    Distro
    Xubuntu 12.04 Precise Pangolin

    "Air gap" between a panel and the bottom of my screen.

    Hello Everyone,

    For some reason, one of my panels in XFCE seems to be 'floating' quite a bit above the bottom of my screen and is actually covering parts of applications as they run. I've tried resizing the panel (which makes it taller) but it still covers the running application. I'm attaching a screenshot so you can see what I mean. The panel at the bottom should be totally at the bottom of the screen.

    Can anyone help?

    Thanks!
    Attached Images Attached Images

  2. #2
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: "Air gap" between a panel and the bottom of my screen. Help?

    Right-click the panel and select Panel->Panel Preferences. In the Panel dialog box, uncheck "Lock Panel" and handles will appear at the beginning of the panel. Click and drag using the mouse to move the panel to the bottom of the screen. Once you've put the panel where you want it, check "Lock Panel" again to lock it into place (unless of course if you want to leave it floating, then don't recheck).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •