Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: Nvidia white/black window bug still persists.

  1. #11
    Join Date
    Oct 2012
    Beans
    874

    Re: Nvidia white/black window bug still persists.

    Wow, this thread has been sitting here for a week and I get only one "me too". What happens to other people with Nvidia cards? Have you experienced no problem, solved the problem, or given up? If there is any workaround please share.I have installed emerald as someone advised but still no change.

    Now the Compiz version is 0.99~daily13.03.29 Ubuntu1 and the issue has not improved. This has been a problem since Precise's release and it says on the lauchpad thread that I linked to in my first post that a fix has been released but still no luck. The launchpad thread has not seen any activity for a while, so I am going to file a new bug later.

    Raring is fast and responsive except for this bug which is almost a show stopper for me.
    Last edited by monkeybrain2012; April 1st, 2013 at 04:47 PM.

  2. #12
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nvidia white/black window bug still persists.

    have you followed the "sticky" thread into "updates" subforum ?

  3. #13
    Join Date
    Oct 2012
    Beans
    874

    Re: Nvidia white/black window bug still persists.

    Quote Originally Posted by dino99 View Post
    have you followed the "sticky" thread into "updates" subforum ?
    Where is the updates subforum?

  4. #14
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nvidia white/black window bug still persists.

    Quote Originally Posted by monkeybrain2012 View Post
    Where is the updates subforum?
    is that your April 1st joke ? http://ubuntuforums.org/forumdisplay.php?f=333

  5. #15
    Join Date
    Oct 2012
    Beans
    874

    Re: Nvidia white/black window bug still persists.

    Quote Originally Posted by dino99 View Post
    I asked because I am not sure what my thread has to do with "installation and upgrade". It is a long standing bug, a bug has been filed on lauchpad, it says that a fix has been released but the fix doesn't work apparently. I would like to see if orher people with Nvidia are still experiencing the problem and if there is a known work around. It is not an upgrade by the way,

  6. #16
    Join Date
    Oct 2012
    Beans
    874

    Re: Nvidia white/black window bug still persists.

    I have created a new bug report https://bugs.launchpad.net/ubuntu/+s...z/+bug/1162954

    If this also affects you please go over there and add a "me too". Thanks,.

  7. #17
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nvidia white/black window bug still persists.

    Quote Originally Posted by monkeybrain2012 View Post
    I asked because I am not sure what my thread has to do with "installation and upgrade".
    that is where that sticky can be read (about your black/white windows issue)

  8. #18
    Join Date
    Oct 2012
    Beans
    874

    Re: Nvidia white/black window bug still persists.

    Quote Originally Posted by dino99 View Post
    that is where that sticky can be read (about your black/white windows issue)
    I am not sure if you read my posts. I didn't boot into a black screen. OK, in case you (or anyone else) haven't read my link to launchpad, let me clarify: when using the alt+tab switcher to focus applications the targeted window opens to be black and blank (in Precise it was white and blank). This bug only manifests when using the Nvidia blobs, it disappears if you use nouveau.

    It is a Compiz + Nvidia bug that has been around for more than a year and finally a fix was released, but the fix apparently doesn't work. I am asking if anyone else is still experiencing this problem or perhaps the fix only doesn't work on my hardware, and if anyone knows what is the status of thisbug, as I have posted a comment on Launchpad and received no reply. I have now opened a new bug.

    Thanks for bumping the thread though,
    Last edited by monkeybrain2012; April 2nd, 2013 at 06:00 PM.

  9. #19
    Join Date
    Oct 2012
    Beans
    874

    Re: Nvidia white/black window bug still persists.

    If this bug still affects you please add a "me too" https://bugs.launchpad.net/ubuntu/+s...z/+bug/1162954

    I can't be the only one in the Ubuntu community still having this problem.

  10. #20
    Join Date
    Aug 2008
    Beans
    1,835
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Nvidia white/black window bug still persists.

    I have nvidia card and using 313 updates driver. I've never seen the problem mentioned. Perhaps specific to certain cards.

    Code:
    *-display               
           description: VGA compatible controller
           product: GF119 [Quadro NVS 4200M]
           vendor: NVIDIA Corporation

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •