Results 1 to 4 of 4

Thread: Installed 310 BETA drivers now only boots to terminal

  1. #1
    Join Date
    Mar 2008
    Beans
    31

    Installed 310 BETA drivers now only boots to terminal

    Ubuntu 12.04
    Ndivia 310 BETA driver installed.

    Boots to only terminal

  2. #2
    Join Date
    Mar 2008
    Beans
    31

    Re: Installed 310 BETA drivers now only boots to terminal

    Further testing, somehow, the kernal module reports 3.04 while driver shows 3.10

    That's great, but doesn't tell me what to do.

  3. #3
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    4,217
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installed 310 BETA drivers now only boots to terminal

    Could you give a good rundown of what you've done?

    How you installed.

    The graphics card.

    Look over this to see if you can glean anything out of it:

    https://help.ubuntu.com/community/Bi...erHowto/Nvidia
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  4. #4
    Join Date
    Mar 2008
    Beans
    31

    Re: Installed 310 BETA drivers now only boots to terminal

    Quote Originally Posted by deadflowr View Post
    Could you give a good rundown of what you've done?

    How you installed.

    The graphics card.

    Look over this to see if you can glean anything out of it:

    https://help.ubuntu.com/community/Bi...erHowto/Nvidia
    Found a way to uninstall the drivers in terminal

    then startx

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •