Results 1 to 2 of 2

Thread: Unable to find a source package for unity error.

  1. #1
    Join Date
    Mar 2013
    Beans
    10

    Unable to find a source package for unity error.

    I am trying to get unity to compile from source, but when i run:
    Code:
    $ sudo apt-get build-dep unity
    I get the following error:

    Code:
    E: Unable to find a source package for unity
    There is virtually nothing on google I can find (one result when i typed the error into google). Does anyone know how i can fix this? I dont know which source to add to get unity dependencies. Any help is greatly appreciated!

  2. #2
    Join Date
    Apr 2012
    Beans
    5,161

    Re: Unable to find a source package for unity error.

    Do you have the appropriate deb-src lines uncommented in your /etc/apt/sources.list file? have you run 'sudo apt-get update' since adding the deb-src lines?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •