Results 1 to 3 of 3

Thread: Echo Gina20 shows up with only one output pair

  1. #1
    Join Date
    Mar 2013
    Beans
    2

    Echo Gina20 shows up with only one output pair

    So I have an Echo Gina 20 PCI audio interface, with the 8 outs and 2 ins on the breakout box. Ubuntu Studio 12.04 recognized it right away on install, but I can't seem to access more than the first pair of outputs. In Windows I could pick a driver for some app, and I would have four different drivers for the four different output pairs. Now I just get the Gina20 showing up as a single device, and I can't seem to choose between outputs. I want to be able to use the individual outs in programs like Renoise, where normally you can select which output each track or bus goes out to.

    I am completely new to Linux. I am motivated to get good at this stuff, but I basically know nothing about this operating system.

    Any ideas?

  2. #2
    Join Date
    Jun 2008
    Beans
    1,025
    Distro
    Ubuntu Studio

    Re: Echo Gina20 shows up with only one output pair

    If you use pulseaudio go to soundpreferences and look on hardware tab for diffrent profile. If it has profiles, choose profile you need e.g. 8 out 2 in.
    If you don't use pulseaudio look in alsamixer for switch to setup diffrent channel configurations.

  3. #3
    Join Date
    Oct 2012
    Location
    Gothenburg, Sweden
    Beans
    95
    Distro
    Ubuntu Studio Development Release

    Re: Echo Gina20 shows up with only one output pair


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •