Results 1 to 5 of 5

Thread: Weird Networking Glitch - Help !

  1. #1
    Join Date
    Oct 2008
    Beans
    49

    Weird Networking Glitch - Help !

    I have two identical computers. One works fine and the other doesn't .

    I've been playing with different WiFi dongles and I think one of the PC's objected !

    Now Firefox on Internet using WiFi works great.

    Ping does not

    ssh does not

    Ethernet has been unplugged.

    How do I reset the Network ?

    I'm happy to do it at a Bash level. But what do I do ? (I don't want to re-install the OS as Imvery happy with the rest of it. (Ubuntu 12.04 64 bit)

    a very puzzled,

    Tim

  2. #2
    Join Date
    Oct 2008
    Beans
    49

    Re: Weird Networking Glitch - Help !

    Guess its a re-install then.

    It it possible to keep all my user directory on an install ?

    : (

    Tim

  3. #3
    Join Date
    Jul 2011
    Location
    South-Africa
    Beans
    678
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Weird Networking Glitch - Help !

    Hay,

    You really should wait at least 24 hours on these forums. They are not very active this time of day/night.

    Anyway. Try some or all of this:

    Code:
    sudo /etc/init.d/networking restart
    sudo dhclient eth0
    eth0 shoudl be the device you network with. To check this:
    Code:
    ifconfig |grep eth
    It should produce a result similar to:
    Code:
    eth0      Link encap:Ethernet  HWaddr XX:XX:XX:XX:XX:XX
    Cheers

    EDIT:
    Just saw it was for wireless, so replace eth0 above with wlan0:
    Code:
    ifconfig |grep wlan
    also try:
    Code:
    sudo ifconfig wlan0 down
    sudo ifconfig wlan0 up
    Don't know how much more you want to "reset" the network.

    EDIT 2:
    All user settings and files are stored under: /home/username
    So backing this up will save all the files (user related and created) and most settings.
    Last edited by zero2xiii; March 23rd, 2013 at 10:52 AM.
    Switched away from windows XP to Ubuntu 9.04. Never turned around to look back.

  4. #4
    Join Date
    Oct 2008
    Beans
    49

    Re: Weird Networking Glitch - Help !

    Manu many thanks !

    trying it right now !



    Tim

  5. #5
    Join Date
    Oct 2008
    Beans
    49

    Re: Weird Networking Glitch - Help !

    ifconfig showed the wireless was 'wlan1'

    and the rest worked a dream !

    Please accept the staus of ' MEGA HERO '.

    I was dreading a re-install as this OS is working a dream !



    Tim

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •