I'm unable to install any packages (from the Software Center and even .deb files from the net) in my new install of Ubuntu 12.10.

(For the full story of WHY I had to do a new install, see my thread at http://ubuntuforums.org/showthread.php?t=2127246- just in case it could be one of the causes of the problem)

Well, every time I try to install a package from Software Center, (or, e.g. GoogleChrome browser, a .deb file), I get dependency errors.

Screenshots below:
Screenshot from 2013-03-22 12:33:04.pngScreenshot from 2013-03-22 12:33:38.pngScreenshot from 2013-03-22 12:33:48.pngScreenshot from 2013-03-22 12:34:13.pngScreenshot from 2013-03-22 12:34:21.png

What could be the problem???