Results 1 to 4 of 4

Thread: Skype problem - seems to be running for the very first time every time started

  1. #1
    Join Date
    Oct 2005
    Beans
    169

    Skype problem - seems to be running for the very first time every time started

    I'm running Ubuntu 12.04 and I recently installed Skype using the Ubuntu Software Center. Everything seems to be working ok, except that everytime I start Skype, I have to agree to Terms of Use ja Skype fails to remember my sign-in details. It's like I'm running Skype every time for the very first time. Any ideas how to fix this annoying problem? As another question, what is the best software for voice/video calls that supports both Ubuntu desktop and Android mobile devices? Thanks for any help and ideas in advance.
    Last edited by orbital; March 21st, 2013 at 05:35 AM. Reason: added information

  2. #2
    Join Date
    Oct 2009
    Beans
    64

    Re: Skype problem - seems to be running for the very first time every time started

    Quote Originally Posted by orbital View Post
    I'm running Ubuntu 12.04 and I recently installed Skype using the Ubuntu Software Center. Everything seems to be working ok, except that everytime I start Skype, I have to agree to Terms of Use ja Skype fails to remember my sign-in details. It's like I'm running Skype every time for the very first time. Any ideas how to fix this annoying problem? As another question, what is the best software for voice/video calls that supports both Ubuntu desktop and Android mobile devices? Thanks for any help and ideas in advance.
    I began experiencing this problem on Kubuntu 12.04 tonight. The solution was easy:

    #1 - Close out Skype
    #2 - Delete the .skype folder from the Home folder (show hidden files and folders)
    #3 - Re-open Skype

    Now I'm back to normal.
    Last edited by guimaster; April 13th, 2013 at 07:18 AM.

  3. #3
    Join Date
    May 2012
    Beans
    248
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Skype problem - seems to be running for the very first time every time started

    Guimaster's fix worked for me

    Now to see if Skype keeps crashing when contacts log on or off whilst I'm talking or typing to someone else...

  4. #4
    Join Date
    Apr 2013
    Beans
    3

    Re: Skype problem - seems to be running for the very first time every time started

    Hi. I had same issue. I read your post, and try to figure out what was the problem. Because I didn't want to lose chat history I went inside the .Skype folder and notice that there was a file called 'shared.xml' with restricted privileges, write was not allowed. So I went to terminal an changed file permissions:
    sudo chmod 777 /home/<user-name>/.Skype/shared.xml

    So far it works. And I'm back to normal with my chats history there...

    regards...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •