Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 70

Thread: Tons of error reports, hang-ups, failing repositories all since I last updated...

  1. #51
    Join Date
    Mar 2013
    Beans
    40

    Re: Tons of error reports, hang-ups, failing repositories all since I last updated...

    Hey all.

    I have been having the same issue here, thanks to matt_symes on the Bugs thread and here for directing me. I have done the update and will see how I go, hopefully it fixes the problem. You guys are awesome.

  2. #52
    Join Date
    Mar 2013
    Beans
    40

    Re: Tons of error reports, hang-ups, failing repositories all since I last updated...

    Strange, I seem to be having wifi issues too now, have to write this from phone :/

  3. #53
    Join Date
    May 2010
    Location
    uk
    Beans
    9,374
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Tons of error reports, hang-ups, failing repositories all since I last updated...

    Hi

    @camPsych.

    Are you still getting GPU hangs ?

    Can you post the output of

    Code:
    sudo lshw -c network
    and

    Code:
    lspci -nnk | grep -iA3 wireless
    (capital A above) so we can check your network card.

    Kind regards
    Last edited by matt_symes; March 30th, 2013 at 11:36 AM.
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

    Thinking about becoming an Ubuntu Member?

  4. #54
    Join Date
    Jan 2013
    Location
    ABQ, NM
    Beans
    61
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Tons of error reports, hang-ups, failing repositories all since I last updated...

    Error time!

    I get a little info tab that states: It appears you are currently running a mainline kernel. It would be better to report this but upstream at http://bugzilla.kernel.org/ so that the upstreamkernel developers are aware of the issue. If you'd still like to file a bug against the ubuntu kernel, please boot with an official Ubuntu kernel and re-file

    Ubuntu Error is the following:
    Executable Path: /usr/share/apport/apportcheckresume
    Page: linux-image-3.8.1-030801-generic .....
    Problem Type: KernelOops
    Title: Suspend/resumefailure
    Annotation: This occured during a previous suspend and prevented it from resuming properly (the error did occur on start up, so this makes sense)
    ApportVersion: 2.6.1-0ubuntu10
    Architecture: amd64

    And the list continues... do you need ProcMaps, Proc Status or Sleep Log??? These are much larger blocks of info that cannot be copied and pasted...

  5. #55
    Join Date
    May 2010
    Location
    uk
    Beans
    9,374
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Tons of error reports, hang-ups, failing repositories all since I last updated...

    Hi

    Wait 10 minutes. I'm just going to read that guide you followed to update the kernel.

    It seems you are not using a Ubuntu kernel.

    EDIT:

    I don't seem to able able to click on that link so i don't know where you got the kernel from.

    Use one of the kernels from here

    http://kernel.ubuntu.com/~kernel-ppa/mainline/

    At least we know that updating the kernel seems to fix the GPU hang issues.

    How is your wireless behaving ? Any other issues besides the resume issue ?

    Kind regards
    Last edited by matt_symes; March 30th, 2013 at 03:38 PM.
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

    Thinking about becoming an Ubuntu Member?

  6. #56
    Join Date
    Mar 2013
    Beans
    40

    Re: Tons of error reports, hang-ups, failing repositories all since I last updated...

    Hey guys,

    Having issues with connectivity.. results below...

    #cameron@cameron-Aspire-E1-531:~$ sudo lshw -c network
    *-network
    description: Ethernet interface
    product: NetLink BCM57785 Gigabit Ethernet PCIe
    vendor: Broadcom Corporation
    physical id: 0
    bus info: pci@0000:02:00.0
    logical name: eth0
    version: 10
    serial: b8:88:e3:c0:5f:f2
    capacity: 1Gbit/s
    width: 64 bits
    clock: 33MHz
    capabilities: pm msi msix pciexpress bus_master cap_list rom ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
    configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.128 firmware=sb latency=0 link=no multicast=yes port=twisted pair
    resources: irq:16 memory:c0430000-c043ffff memory:c0440000-c044ffff memory:c0450000-c04507ff
    *-network
    description: Network controller
    product: BCM4313 802.11b/g/n Wireless LAN Controller
    vendor: Broadcom Corporation
    physical id: 0
    bus info: pci@0000:03:00.0
    version: 01
    width: 64 bits
    clock: 33MHz
    capabilities: pm msi pciexpress bus_master cap_list
    configuration: driver=bcma-pci-bridge latency=0
    resources: irq:17 memory:c0500000-c0503fff
    *-network
    description: Wireless interface
    physical id: 1
    logical name: wlan0
    serial: 08:3e:8e:4d:50:b5
    capabilities: ethernet physical wireless
    configuration: broadcast=yes driver=brcmsmac driverversion=3.8.1-030801-generic firmware=N/A ip=192.168.0.5 link=yes multicast=yes wireless=IEEE 802.11bgn #

    #cameron@cameron-Aspire-E1-531:~$ lspci -nnk | grep -iA3 wireless
    03:00.0 Network controller [0280]: Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller [14e4:4727] (rev 01)
    Subsystem: Foxconn International, Inc. Device [105b:e042]
    Kernel driver in use: bcma-pci-bridge
    Kernel modules: bcma #

    Other issue is that I am getting a black screen on waking from sleep, HDD seems to make a noise as though to to start, but nothing, even if I wait. Have to do a hard reboot every time that it does this. No error messages are associated with this.

  7. #57
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    16,021
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Tons of error reports, hang-ups, failing repositories all since I last updated...

    I have the same problem with a new laptop, where is the best place to get the upgraded kernel from? for 12.04 with directions for installing.
    Thanks

  8. #58
    Join Date
    Mar 2013
    Beans
    40

    Re: Tons of error reports, hang-ups, failing repositories all since I last updated...

    Just to clarify...caught the screen in a different light and seems that the screen is completely darkened, can just see the desktop. Efforts to lighten screen fail.

    Just as a sidebar, how do I correctly post code?

  9. #59
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    16,021
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Tons of error reports, hang-ups, failing repositories all since I last updated...

    Nevermind found and installed the new kernel.
    Thanks

  10. #60
    Join Date
    Feb 2013
    Beans
    Hidden!

    Re: Tons of error reports, hang-ups, failing repositories all since I last updated...

    Quote Originally Posted by CamPsych View Post
    Just as a sidebar, how do I correctly post code?
    When you click on Adv Reply, you will see the # button on the toolbar above the text input area. It inserts [code][/code] tags around the selected text. You can wrap text in these tags by hand, too.

Page 6 of 7 FirstFirst ... 4567 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •