Results 1 to 3 of 3

Thread: Sound is broken

  1. #1
    Join Date
    Aug 2006
    Beans
    35

    Sound is broken

    Hello,

    I have musical fidelity v2 DAC http://www.musicalfidelity.com/produ...eries/v-dacii/ connected via USB. It has worked great for years, but since Linux 3.7.x it suddenly doesn't work anymore. Sound is now full of static glitching, absolutely unbrearable. Its completely garbaged.

    This issue is not Ubuntu specific, its also present in Fedora 18, OpenSUSE 12.3 and Ubuntu 12.10 and 13.04.

    What should I do?

    Im currently running hackintosh/windows combo, but I'd really like to have GNU/Linux on my pc. Unfortunately however, pc without sound is useless.

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Sound is broken

    have you tested with kernel 3.8 or 3.9 ?
    system sound settings could be tweaked
    what errors/warnings get logged ?

    https://wiki.ubuntu.com/PulseAudio

  3. #3
    Join Date
    Aug 2006
    Beans
    35

    Re: Sound is broken

    The problem persists from late 3.7 and into 3.8. I will try 3.9 today with Fedora Rawhide. I thought it was pulseaudio issue, but it doesn't seem like it anymore. I think its kernel problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •