Results 1 to 1 of 1

Thread: phpMyAdmin 500 Internal Server Error when I put AuthConf in HTTPD

  1. #1
    Join Date
    Mar 2013
    Beans
    12

    phpMyAdmin 500 Internal Server Error when I put AuthConf in HTTPD

    This has been resolved thanks!

    This is a new installation. I used sudo apt-get install libapache2-mod-auth-mysql phpmyadmin

    If i put the following code in my httpd config file I get a 500 Internal Server Error. Any idea why I"m getting this error?

    This is httpd.conf
    <Directory /usr/share/phpmyadmin>
    Options FollowSymLinks
    DirectoryIndex index.php
    # AllowOverride AuthConfig
    AuthType Basic
    AuthName "Restricted Files"
    AuthUserFile /usr/share/password/.htpasswd
    Require valid-user
    </Directory>
    Attached Images Attached Images
    Last edited by Maurices5000; March 20th, 2013 at 07:52 PM. Reason: Resolved!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •