Hello all, I am on a dell inpiron M5030 which runs ATI Mobility Radeon HD4250 graphics. The fglrx drivers worked great on 10.04, however running the latest release just for the sake of Unity, I can't install them on the xserver this is running because amd decided to go legacy. I am wondering if I would be able to downgrade the xserver in order to install my amd drivers. I understand this is not recommended, but I really enjoy unity and I would love to have the proper video acceleration that my graphics card is capable of.