Results 1 to 5 of 5

Thread: Wireless mouse issues

  1. #1
    Join Date
    Feb 2013
    Location
    B'ville Alabama
    Beans
    112
    Distro
    Ubuntu 13.10 Saucy Salamander

    Wireless mouse issues

    Hey,
    I been dealing with a some what annoying wireless mouse issue lately. The mouse is just "laggy" or "jerky" sometimes, even when doing basic stuff like surfing the web etc. Running games is another story and worse.
    I have tried a few different (kind of cheap) wireless mice [hp roswell microsoft logitech] but nothing seems to help. I have tried the USB2.0 and USB3.0 ports on my computer.
    Also I am hardly 3-4' away from the reciever. Computer specs in siggy.
    Is there something I'm missing or is it a common problem among cheaper wireless mouse

    OS- dual boot win7x64 & ubuntu 12.10x64
    Last edited by ppjdee; April 27th, 2013 at 03:49 AM.
    Cheers!
    Phenom II X4 955 Denab BE OC 3.8mhz | 8gig G.Skill 1600 RAM | Corsair 750 PSU | XFX ATI Radeon HD 5770 x2 | 1TB WD Black HDD Win7 | 160gig WD HDD Ubuntu 13.10
    --Feel like your question has been answered, mark as SOLVED!

  2. #2
    Join Date
    Apr 2011
    Location
    /USA/FL/Lakeland/home
    Beans
    33
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Wireless mouse issues

    What kind of surface is your mouse being used on?

  3. #3
    Join Date
    Feb 2013
    Location
    B'ville Alabama
    Beans
    112
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Wireless mouse issues

    Using a mouse pad atm, other than that my desk surface.
    Cheers!
    Phenom II X4 955 Denab BE OC 3.8mhz | 8gig G.Skill 1600 RAM | Corsair 750 PSU | XFX ATI Radeon HD 5770 x2 | 1TB WD Black HDD Win7 | 160gig WD HDD Ubuntu 13.10
    --Feel like your question has been answered, mark as SOLVED!

  4. #4
    Join Date
    Apr 2011
    Location
    /USA/FL/Lakeland/home
    Beans
    33
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Wireless mouse issues

    Since you are dual booting - do you get the same behavior in Windows 7 ?
    The Ubuntu Counter Project - user number # 33807

  5. #5
    Join Date
    Feb 2013
    Location
    B'ville Alabama
    Beans
    112
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Wireless mouse issues

    Yes, it's the same in both OS.
    Though I did a fresh install of 13.04 last night and it seems to be better. But I have only been surfing these forums
    Cheers!
    Phenom II X4 955 Denab BE OC 3.8mhz | 8gig G.Skill 1600 RAM | Corsair 750 PSU | XFX ATI Radeon HD 5770 x2 | 1TB WD Black HDD Win7 | 160gig WD HDD Ubuntu 13.10
    --Feel like your question has been answered, mark as SOLVED!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •