Results 1 to 4 of 4

Thread: Gnome Classic Desktop Issues

  1. #1
    Join Date
    May 2009
    Beans
    74

    Gnome Classic Desktop Issues

    My Gnome Classic desktop has some stuff appearing in the top toolbar and i don't know where it is coming from or how to get rid of it . Note the red boxes at the top in the screenshot . Additionally , some of the small icons also have appeared by themselves though some i have placed there myself by dragging and dropping . Issues only appear on this one desktop account and only in Classsic .



    Help appreciated..
    Attached Images Attached Images

  2. #2
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: Gnome Classic Desktop Issues

    Can you Alt + right click on it and delete?

    If not, reset it?
    http://ubuntuforums.org/showthread.php?t=1970604
    http://www.googlubuntu.com/results/?...ch&cof=FORID:9

    Or ..
    Code:
    sudo apt-get remove --purge gnome-panel
    Then reinstall it?

  3. #3
    Join Date
    Oct 2008
    Beans
    3,509

    Re: Gnome Classic Desktop Issues

    This is for 12.10 upwards...not sure with 12.04 as I don't have it installed,
    but won't harm to try.

    Try resetting first via terminal with...
    Code:
    dconf reset -f /org/gnome/gnome-panel/
    The panel should reload with default settings.
    If it doesn't reappear, run...
    Code:
    gnome-panel & disown
    Last edited by stinkeye; March 17th, 2013 at 02:17 PM.

  4. #4
    Join Date
    May 2009
    Beans
    74

    Re: Gnome Classic Desktop Issues

    Quote Originally Posted by stinkeye View Post
    This is for 12.10 upwards...not sure with 12.04 as I don't have it installed,
    but won't harm to try.

    Try resetting first via terminal with...
    Code:
    dconf reset -f /org/gnome/gnome-panel/
    The panel should reload with default settings.
    If it doesn't reappear, run...
    Code:
    gnome-panel & disown
    Thanks dude... tried your suggestion and got some funky directions from termnal window . Had to use package manager and install dconf - tools . That did the trick .

    Much grateful

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •