Results 1 to 1 of 1

Thread: eFax Messenger 4.4 not installing in WINE 1.5.25

  1. #1
    Join Date
    Aug 2011
    Location
    United States of America
    Beans
    120
    Distro
    Ubuntu 12.04 Precise Pangolin

    Lightbulb eFax Messenger 4.4 not installing in WINE 1.5.25

    I just wanted to post that if anyone is having a problem getting eFax Messenger 4.4 to install into WINE 1.5.25 as I did , and you have an eFax Free account, which provides your faxes in .efx format, you can email eFax Customer Support and request that they change your default fax receipt format from .efx to .tif. Then you'll be able to open your faxes with practically any document viewer that you're using in Ubuntu, and you won't need to install eFax Messenger 4.4!
    Last edited by mdavis1231; August 10th, 2013 at 03:25 AM.
    Mark in Cincinnati
    "It's great to be free from Windoze...YIPPEE!!"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •