Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 54

Thread: Setting ElectricSheep as an animated desktop background

  1. #41
    Join Date
    Jul 2009
    Location
    Netherlands
    Beans
    136
    Distro
    Ubuntu 12.04 Precise Pangolin
    then i think you better wait for somebody here or look for similar threads and if you are like me just keep trying till it works.

    one of my friends has 12.04 32bit i will ask him to try it out to see if he has the same problem i will ask him tomorrow or the day after so remember to check back.

    do you have the compiz wallpaper plugin?
    Last edited by overdrank; March 16th, 2013 at 10:44 AM.

  2. #42
    Join Date
    Mar 2013
    Beans
    28
    Distro
    Ubuntu 12.04 Precise Pangolin
    I'll keep this thread open in a tab.

    No, I don't.
    Last edited by overdrank; March 16th, 2013 at 10:44 AM.

  3. #43
    Join Date
    Mar 2013
    Beans
    28
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Setting ElectricSheep as an animated desktop background

    Bumping the thread in an attempt to get further assistance.

  4. #44
    Join Date
    Feb 2011
    Location
    Somewhere...
    Beans
    1,543
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Setting ElectricSheep as an animated desktop background

    If you're using Compiz, open ccsm (install compizconfig-setting-manager), open the Windows rule plugin, and add "name=xv" to all of the categories except for Above and Non-ARGB visuals.

    It worked for me, so try it.

  5. #45
    Join Date
    Mar 2013
    Beans
    28
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Setting ElectricSheep as an animated desktop background

    You sure that's the solution? Upon enabling the plugin (after entering name=xv into the fields), compiz promptly crashed, so I disabled it again.

    Perhaps the quotation marks are nessicary?

  6. #46
    Join Date
    Mar 2013
    Beans
    28
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Setting ElectricSheep as an animated desktop background

    Bumping for continued help

  7. #47
    Join Date
    Feb 2011
    Location
    Somewhere...
    Beans
    1,543
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Setting ElectricSheep as an animated desktop background

    Quote Originally Posted by Koro76 View Post
    You sure that's the solution? Upon enabling the plugin (after entering name=xv into the fields), compiz promptly crashed, so I disabled it again.

    Perhaps the quotation marks are nessicary?
    The crashing is to be expected everytime you enable a Compiz plugin. If it doesn't start again, simply restart the machine.

    Once done, start electricsheep from the terminal and see if it works.
    Last edited by zombifier25; March 21st, 2013 at 07:41 AM.

  8. #48
    Join Date
    Jun 2009
    Location
    U.S.A. Illinios
    Beans
    336
    Distro
    Ubuntu

    Re: Setting ElectricSheep as an animated desktop background

    IMHO The new Compiz is waaay to unstable to use for drawing an an animated back ground ! I use xwinrap, just pull out a sheep you like from .electricsheep in your home folder, put it some place like Videos, start xwinrap and boom shakalka, animated back ground, no compiz crash ! they REALLY should have concentrated more on getting compiz right, before they went and totally screwed the pooch ! IMHO
    johnnyg713
    Ultimate Edition,We are World Wide and Growing !
    http://ultimateedition.info/
    http://www.ultimateeditionoz.com/for...hp?f=36&t=2387

  9. #49
    Join Date
    Mar 2013
    Beans
    28
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Setting ElectricSheep as an animated desktop background

    Here's the breakdown of where I am currently. I want the changing version of electricsheep as my desktop background.

    Code:
    xwinwrap -ni -argb -fs -s -st -sp -nf -b -- /usr/bin/electricsheep -window-id WID


    only gives me the operation of electricsheep within terminal, but no visible window.

    Changing the settings in the window rule plugin in comiz to "name=xv" makes electricsheep run fullscreen out of terminal, but does not make it act as a desktop background.

    Trying both methods together yields the same results as the command by itself.

    The same command running glmatrix works just fine, but it won't run electricsheep.

  10. #50
    Join Date
    Feb 2011
    Location
    Somewhere...
    Beans
    1,543
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Setting ElectricSheep as an animated desktop background

    So it ran fullscreen, but is the window below other windows? It should be, because the window is added to the "Always Below" rule.

    If not, then you're out of luck, since it seems that everyone's electricsheep works, but yours don't. As a last resort, try purging electricsheep and install it again.

Page 5 of 6 FirstFirst ... 3456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •