i really don't have any idea of how to manage Ubuntu with the console. I am new in all this stuff, and i don't speak English a lot.

My system crashed, and it doesn't let me do anything. It stays in read-only file system and i can't download or eliminate files. I tried some solutions i read, but i they didn't solve my problem!

I did this: writing in the console "sudo fsck" (i don't know what that means)

and the console:

guido@Damonte:~$ sudo fsck [sudo] password for guido: sudo: no es posible abrir /var/lib/sudo/guido/0: Sistema de archivos de solo lectura fsck de util-linux 2.20.1 e2fsck 1.42.5 (29-Jul-2012) /dev/sda1: clean, 201087/7266304 files, 9690058/29045504 blocks

I want to add, that the first time i tried this the console asked for my password and then when i put it, it said that it was wrong (it was not). Sistema de archivos de solo lectura means read only file system...

Then i tried to put this: mount -o remount /

guido@Damonte:~$ mount -o remount / mount: sólo el usuario root puede efectuar esta acción

(only root user can make this action)

I supposed root user was the main user, this is my pc, i am the only user, then i am the master root user and the creator.

In the first days this happened, when i had turned on the pc, it said to me that the hard drive crashed, stayed in that page when Ubuntu is loading, asked me if i wanted Ubuntu to solved it. When i did that, it stayed loading again, then restart as normal but whit the same problems. After a few days this stopped and just run like if nothing happened but whit my horrible issues. (i didn't touch configurations or anything).

If you could help it would be great, i don't ask in Spanish forums because there are less users than here. Thank you so MUCH!