Results 1 to 5 of 5

Thread: Disable the ALT+Right click Ubuntu 12.04

  1. #1
    Join Date
    Nov 2009
    Location
    Cape Town - South Africa
    Beans
    62
    Distro
    Ubuntu 12.04 Precise Pangolin

    Question Disable the ALT+Right click Ubuntu 12.04

    Hi, how could I disable or change the ALT+Right showing the window menu within applications such as Blender. This is a very useful short cut in Blender and I'm used to it. Would be annoying have to change it.
    I tried already to check in the settings for keyboard key-bindings and it's not there. Not either in the Configuration Editor (once I'm using the gnome classic - used to be the way to change it in gnome 2x versions) Not there either.
    Can anyone give me a help in this one?
    Thank you before hand!

  2. #2
    Join Date
    Nov 2009
    Location
    Cape Town - South Africa
    Beans
    62
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Disable the ALT+Right click Ubuntu 12.04

    Does anyone know how I could change that??? This menu is getting me nuts!
    Thank you!

  3. #3
    Join Date
    Nov 2009
    Location
    Cape Town - South Africa
    Beans
    62
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Disable the ALT+Right click Ubuntu 12.04

    Finally found it went to the compiz configuration settings >> general options >> Keybindings.
    Looked for the "Window Menu" and changed to super+alt+button4 and did work!
    Hope this help someone with the same problem!!!
    Cheers!

  4. #4
    Join Date
    Dec 2012
    Beans
    1

    Talking Re: Disable the ALT+Right click Ubuntu 12.04



    good thank you publish your own answer to your question.
    i was looking at forums looking for this solution and discover the worst is to assign it another way but I reversed the controls.
    stab crazy to find a solution worse they had installed the compiz.
    But he had not availed.

    I can now use my programs sinque window moves

    thanks

  5. #5
    Join Date
    Jan 2007
    Location
    FreezingMoon.org
    Beans
    92
    Distro
    Ubuntu

    Re: Disable the ALT+Right click Ubuntu 12.04

    Quote Originally Posted by cazazo View Post
    Finally found it went to the compiz configuration settings >> general options >> Keybindings.
    Looked for the "Window Menu" and changed to super+alt+button4 and did work!
    Hope this help someone with the same problem!!!
    Cheers!
    Thanks a lot! You would think Ubuntu would have fixed crappy hotkeys like that by now...
    AncientBeast.com - My free open source turn based strategy game project! Master your beasts!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •