Results 1 to 2 of 2

Thread: Error while starting Ubuntu 12.10,

  1. #1
    Join Date
    Mar 2013
    Beans
    4

    Error while starting Ubuntu 12.10,

    Hi I am new to ubuntu 12.10

    After installing ubuntu i installed Power tools since my battery was draining out fast
    But, now everytime I boot, I get this error on startup where screen is black... and it says

    Speed_dispatcher disabled.
    saned disabled
    Enabling Laptop mode

    SG_IO bad missing sense data.....
    etc....

    And this doesnt allow me to log into ubuntu which i believe loaded well in background...

    Any advice from someone who has faced this issue... I have to restart numerous times before it loads correctly

    Thanks,
    Mayank

  2. #2
    Join Date
    May 2010
    Location
    Tewkesbury uk
    Beans
    7,801
    Distro
    Ubuntu Development Release

    Re: Error while starting Ubuntu 12.10,

    Hi

    SG_IO bad missing sense data
    This sounds like a hard drive issue. Maybe hdparm is running on your system now to power down the hard drive.

    Can you post the output of (when you can get it to boot)

    Code:
    sudo grep -r hdparm /etc
    Kind regards
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •