Results 1 to 4 of 4

Thread: SD card not mounting

  1. #1
    Join Date
    Aug 2005
    Location
    Chicagoland
    Beans
    58

    SD card not mounting

    USB devices and everything else mounts just fine, but put in an SD card and it does nothing.

    Thoughts?
    #!HP Envy Ubuntu 14.04 iBook G4 PPC - MintPPC from Debian Wheezy

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: SD card not mounting

    Do you get any indication that the SD card is being detected when inserted? To check open a terminal and type:

    Code:
    dmesg
    after you have plugged in the device.

  3. #3
    Join Date
    Aug 2005
    Location
    Chicagoland
    Beans
    58

    Re: SD card not mounting

    Yes, a -110 error of some sort

    Code:
     8150.208180] mmc0: Timeout waiting for hardware interrupt.
    [ 8150.210238] mmc0: error -110 whilst initialising SD card
    [ 8160.320051] mmc0: Timeout waiting for hardware interrupt.
    [ 8160.322130] mmc0: error -110 whilst initialising SD card
    [ 8170.432186] mmc0: Timeout waiting for hardware interrupt.
    [ 8170.434258] mmc0: error -110 whilst initialising SD card
    [ 8180.544187] mmc0: Timeout waiting for hardware interrupt.
    [ 8180.546256] mmc0: error -110 whilst initialising SD card
    #!HP Envy Ubuntu 14.04 iBook G4 PPC - MintPPC from Debian Wheezy

  4. #4
    Join Date
    Aug 2005
    Location
    Chicagoland
    Beans
    58

    Re: SD card not mounting

    apparently it's a kernel incompatibility - http://www.linuxforums.org/forum/cof...e-sdcards.html
    #!HP Envy Ubuntu 14.04 iBook G4 PPC - MintPPC from Debian Wheezy

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •