Results 1 to 4 of 4

Thread: SOLVED - Thunderbird: Leave Messages On Server not working

  1. #1
    Join Date
    Dec 2007
    Beans
    180

    SOLVED - Thunderbird: Leave Messages On Server not working

    I'm trying to get my messages to stay on Gmail's server when I download them to Thunderbird. I have the "Leave Messages On Server" flag ticked and the 2 options below that ("For at most nn days" and "Until I delete them" unchecked. I've set the flag, shut down Thunderbird, even rebooted. When I download my messages they are still being deleted off of Gmail.

    Anyone have any ideas? This is driving me nuts.
    Last edited by cforput; March 14th, 2013 at 01:29 PM. Reason: Putting SOLVED in the title since I can't figure out how to mark it solved

  2. #2
    Join Date
    Apr 2007
    Location
    NH USA
    Beans
    1,286
    Distro
    Ubuntu Development Release

    Re: Thunderbird: Leave Messages On Server not working

    Are you sure the messages aren't just being tagged 'archive' by gmail? When you download a msg to a local email client, the msg will no longer appear in gmail's inbox. I don't think you even *can* remove messages from the gmail server from a client if you want to - at least I never could.

  3. #3
    Join Date
    Dec 2007
    Beans
    180

    Re: Thunderbird: Leave Messages On Server not working

    Well, I solved my own problem. Seems like after I do one of these posts, I invariably figure things out myself. I switched from POP to IMAP and that did it. After I did that thought I noticed a flag under Forwarding and POP/IMAP in the settings page that says "When messages are accessed with POP". One of the options is to leave a copy in your gmail inbox. It was set to delete the messages and since I had already switched to IMAP and it was working, I didn't bother seeing if it would work under POP.

  4. #4
    Join Date
    Dec 2007
    Beans
    180

    Re: Thunderbird: Leave Messages On Server not working

    I would mark the thread solved but I can't seem to figure out how to do that. I did put "SOLVED" in the title. Best I could do...............................

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •